ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

What are pre-reqs for installing management agents?

 
eric_122
Occasional Visitor

What are pre-reqs for installing management agents?

I'm interested in installing Compaq's Management Agents, but can't find any documentation on what's required. Does anyone know what's required to install v. 5.3 or 5.5? Thanks!
1 REPLY
Sunil Jerath
Honored Contributor

Re: What are pre-reqs for installing management agents?

Good Day Eric,
You did not specify as to which Operating System would you be installing the Compaq's management Agents under. But for starters here is some information. I hope it helps:
CIM7 Management Agent Requirements
Compaq Insight Manager 7 supports the following Compaq Management Agents:

Server Management Agents Version 4.23b or later running on Compaq ProLiant servers, ProSignia servers, or Professional Workstations 5000, 5100, 6000, 8000 with:

?? Windows 2000 Server, Advanced Server and the Microsoft Small Business Server 2000
?? Microsoft Windows NT Server 4.0 with Service Pack 5 or later, Microsoft BackOffice Small Business Server

?? Novell NetWare 4; intraNetWare 4.x; intraNetWare for Small Business
?? SCO OpenServer 5.x; UnixWare 7.x

?? Red Hat Linux 7.0, Red Hat Linux 7.1

?? SuSE Linux 7.0, SuSE Linux 7.2

?? Compaq Server Management Agents 4.23b or later is required to monitor Compaq clusters including Tru64 UNIX and OpenVMS clusters.

For enhanced Security, Group Configuration, and Software Deployment support, you must be running Compaq Management Agents version 5.30 or later.

Client Management Agents running on Compaq Deskpros, Armadas, Compaq Thin Clients, and the latest Professional Workstations with:

?? Windows NT Workstation 4.0, Windows 98, Windows 2000 Professional, and Windows XP.

Notes:??? Professional Workstations AP200, AP500, and SP700 only support Client Agents for Windows NT.
Professional Workstations 5000, 5100, 6000, 8000, and AP400 only support Compaq Insight Management Server Agents
Compaq Server Management Agents 4.21 or later are required for Cluster Monitoring.
Compaq Server Management Agents 4.22 or later are required for Compaq Insight Manager 7 to set and remove disk thresholds.
To download the latest client or server agents, visit the Systems Management Web page at http://www.compaq.com/manage for the server agents or http://www.compaq.com/support/files for the client agents.

?? TCP/IP protocol is required to remotely manage clients.
?? Compaq Intelligent Cluster Administrator, if installed, must be version 1.5 or later for Cluster Monitor to recognize it as a CMX (Cluster Monitor Extension).

Regards,