ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

What version of Smart Start can you use?

Ayman Altounji
Valued Contributor

What version of Smart Start can you use?

What is the oldest version that will work on a 5500??
1 REPLY
Mark Cloutier
Respected Contributor

Re: What version of Smart Start can you use?

not exactly sure but I beleive 4.6
We are here for a good time, not a long time!