ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Where can I find an old SmartStart CD? Need ver 5.5

Where can I find an old SmartStart CD? Need ver 5.5

I've lost my old Proliant SmartStart v5.5 CD. I have lots of other versions, but v5.5 was the last verion that supported the 1850R server (which I have about of still in use). Is there a location from which I can download old SmartStart CD's?

We've tried newer versions (6.4, 7.0, 7.10) and they all hang the system.

Thanks,

Pete
11 REPLIES
HGN
Honored Contributor

Re: Where can I find an old SmartStart CD? Need ver 5.5

Hi

Only smart start 7.x is downloadable from HP website but 5.x version I think you need to ask/buy from HP I think.

Rgds

HGN
Daniel Thrun
Valued Contributor

Re: Where can I find an old SmartStart CD? Need ver 5.5

Pete greetings. When we ordered a few hundred RILO II's last year they came with 5.50 CD's. I have a few that I can send you if you wish.... These are lifesavers for older G1 model Proliant Servers.... OK

Re: Where can I find an old SmartStart CD? Need ver 5.5


That would be great! I can be reached directly at pete.simpson at realmed dot com.

Drop me a line and I'll send you postal mailing address.

Pete
claud_1
Occasional Visitor

Re: Where can I find an old SmartStart CD? Need ver 5.5

Hi Pete,


Iâ ve recently got hold of some Proliant 1600 and I desperately need the SmartStart 5.x to reconfigure the server. I was wondering if i could download an ISO image off you ?!

Thank you,

I can be reached directly at:

cvc at lemon-computing do

Re: Where can I find an old SmartStart CD? Need ver 5.5

I'd gladly do so, unfortunately I never recieved the CD's from the other gentleman. Let me try to ping him and see if he sent them. If I get it and can make and ISO I'd be happy to provide a copy if it's not in violation of some Compaq law or copyright.
claud_1
Occasional Visitor

Re: Where can I find an old SmartStart CD? Need ver 5.5

thank you, appreciate that

Re: Where can I find an old SmartStart CD? Need ver 5.5

claud,

i send the gentleman an email... i'll let you know when / if I recieve a reply.

Pete
claud_1
Occasional Visitor

Re: Where can I find an old SmartStart CD? Need ver 5.5

Pete,
try this link:

http://www.cpqlinux.com/manual-smartstart.html

v useful if you don't have a smartstart cd!!
Wesley W.D. Summers
Frequent Advisor

Re: Where can I find an old SmartStart CD? Need ver 5.5

The URL that Claud has provided IS quite useful.

But, having used it AND SmartStart, I can ASSURE you that SmartStart is what you REALLY need.

The problem is that you need more than just System Erase & Diagnostics. SmartStart packages these all in one easy-to-use CD.

I have ProLiant 3000 and 5500 machines, and I happen to have SmartStart versions 4.2, 5.0, 5.2 & 5.5. All of these work fine, but the later ones make the job easier.

However, since I upgraded to the latest version of the Configuration software on the hard drive's System partition, you get a message when you use an older SmartStart CD.

You can safely ignore this message, because you are probably doing it to change the BOOT Controller.

I typically have 3 Smart Array Controllers in a machine, and you need to specify which is the one that has the Boot Partition.

The SmartStart CD is a God Send to do all of these things. The other way is VERY painful, and there ARE some things it just will NOT do.

For instance, you can't run the software required to set up are Smart Array without it.

However, with a little trickery you CAN do it another way, thanks to the WONDERFUL Engineers who designed the Smart Array controllers.

All you have to do is create an array on another machine, then connect the drives in the same physical manner (i.e. Same SCSI IDs on the Same PORTs), and the Smart Array controller identifies the array CORRECTLY.

Sorry if I am getting off the topic a little here. But, what I am trying to say is that if you DO have a SmartStart CD that is LATER than 5.5, you can use it IF you have a compatible machine, to creat arrays.

For the rest of the 'stuff', you can use diskettes created from the software Claud has pointed you to.

Then, once you have a Operating System installed, you can use Smart Array software that runs under your Operating System. However, you MUST have the relevant O/S drivers for this to work.

I hope this has helped a little. The REAL answer would be for HP to release an ISO image of SmartStart v5.5! This would save a LOT of work for a LOT of people.


Regards, Wesley.

Re: Where can I find an old SmartStart CD? Need ver 5.5


claud,

what's your email address? Message bounced...

Pete
E-Mail: pete at simpsons dot org

Re: Where can I find an old SmartStart CD? Need ver 5.5

HP now provides older versions of SmartStart CD's on their website.