ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Where's PSP for DL180 G6?

 
Ciro Iriarte
Valued Contributor

Where's PSP for DL180 G6?

Last time I installed a Proliant (DL380G5), we still had the PSP available for Linux. Now, I'm required to install SLES11 on a DL180 G6 and in the downloads section related to this model I can only see hpacucli and hpdiags packages.

Anything changed about PSP?, current distros don't need any special modules or tools?.

Too new hardware to even have a PSP?

Regards,
5 REPLIES

Re: Where's PSP for DL180 G6?

Hi,

There are 300 and 500 series for PSP.
DL180 G6 is manually install the drivers.

Drivers link.
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3884340&taskId=135&prodTypeId=15351&prodSeriesId=3884339〈=en&cc=us

regards.
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Ciro Iriarte
Valued Contributor

Re: Where's PSP for DL180 G6?

Can you clarify?

"There are 300 and 500 series for PSP."
- I guess it should state, "The PSP is only for DL3?? and DL5??"

"DL180 G6 is manually install the drivers."
- For DL180 I don't have PSP but can install the peaces by hand, right?

Thanks for the link, I was setting the language to spanish and most of the packages where missing/filtered out.
Ivan Kuznetsov
Frequent Advisor

Re: Where's PSP for DL180 G6?

Hello

A day ago I successfully installed PSP 8.40 (got from DL3xx download page) on two DL180 G6 under Eneterprise Linux 5. Of cource as DL180 does not have iLO, just LO100, I manualy deselected packages for iLO. All works :)

Reagars, Ivan

P.S. HP programmers makes source RPMs for NIC/RAID/etc unbuildable under RedHat. It seems that the .spec files were tested under SLES only...
Ciro Iriarte
Valued Contributor

Re: Where's PSP for DL180 G6?

Good for me! :P

Being serious, if it's well built, it should work with both. Also found a PSP 8.41 that's only built for RHEL5.5

Regards,
Ivan Kuznetsov
Frequent Advisor

Re: Where's PSP for DL180 G6?

Hello!

Thank you for info about PSP 8.41

Building RPMs from source RPMs under RHEL requires the "redhat-rpm-config" package which is not installed by default. But this dependency is not defined in .spec files. Building without this package produces a lot of confusing errors