ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Which HP Agents on ESX 3.5?

noodles
Occasional Contributor

Which HP Agents on ESX 3.5?

Hi,

I know that there several posts regarding this.
But my question is a bit different (I hope):

We have some HP DL 360G5 running ESX 3.5 and we would like to monitor these systems (RAID etc.).

1. On the support pages for that server I find the "HP System Management Homepage for Linux"
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121486&prodNameId=3288144&swEnvOID=2077&swLang=13&mode=2&taskId=135&swItem=MTX-6bfaf43a118b47098e763096e7

But there it is said that 3.0 is supported, 3.5 is not mentioned.

searching this board I find this link:
2. HP Management Agents for VMware ESX Server 3.x
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=MTX-c72eeb5b13b94981b77e0bfcfe〈=en&cc=us&idx=2&mode=4&

So I am a bit confused which package I have to install...

If 1 does it run under ESX 3.5 and which version do I have to install (x86 or EMT64)?
Or can I install the management agents (2) and get a website from which I can monitor the hardware?

Thanks in advance!
Regards
1 REPLY
Blazhev_1
Honored Contributor

Re: Which HP Agents on ESX 3.5?

Hi Stefan,

these are both things you need - the agents and this SMH x86.
You can note that on the download page for the agents under Operating systems is listed ESX 3.0 , although in the title is written 3.x.

Follow the installation instructions and you will get it working

Regards