ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Which Smartstart do I need?

Hank Ynostroza
Occasional Contributor

Which Smartstart do I need?

Hello everyone, I recently had some help with a step by step to install a fresh install of windows 2000 on a Proliant ML370 server. I thought it would proabley help me in the long run to just be able to have the Smartstart cd handy, but when I downloaded it i get an error when I booted up to it saying "This version of Smartstart doesnt support deployment of this server" I downloaded the CD version 7.00 from http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp
So i am wondering what version do i need to download for this to work.
I have a:
Proliant ML370 1GHZ/133mhz
2 REPLIES
Michael Williams_6
Trusted Contributor

Re: Which Smartstart do I need?

The easy way to remember this (even if not technically correct), any steel grey coloured servers need SmartStart 7.x (the one in the blue box). The older cream coloured servers need SmartStart 5.6 (the one in the red box)
David Claypool
Honored Contributor

Re: Which Smartstart do I need?

Not quite right. Last version of old-style SmartStart was 5.5 and new-style first version was 6.0. Red vs. blue won't do it for you since some also have full color pictures.

To remove any doubt, this is documented:

http://www.hp.com/servers/manage --> SmartStart --> Support Matrices --> SmartStart CD Server Support Matrix