ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Will Smart Array P440 with Encryption work in a ML350 G6??

BobSnodgrass
Occasional Visitor

Will Smart Array P440 with Encryption work in a ML350 G6??

The Smart Array P440 lists the Gen9 servers as a requirement but in the past I've used HP Smart Array controllers in whitebox servers with no problems.  This particular client has a ML350 G6 using the integrated RAID controller with 2 data volumes in a SFF drive cage.

Due to recent HIPAA requirements these volumes now have to be encrypted.  I'd prefer to stick with the HP line and the P440 looks like it fits the bill and should allow Local Encryption Key managment keeping things pretty simple.  My question is will this controller work on the ML350 G6 server? 

Looks like I can manage all the encryption features with the HPE SSA bootable CDROM image, is there a reason to think this would be a problem?  I ask because this is a vSphere 6.5 server and it boots directly from the currrent RAID controller.  I'm aware that there's SSA Command Lines available for vSphere but I'd rather not have to rely on those.

Thanks in advance for any help!

Bob

1 REPLY
MarcinWeg
HPE Pro

Re: Will Smart Array P440 with Encryption work in a ML350 G6??

 

Hello

Sorry for delay in response, are we able to work on your problem with Smart Array P440 or you have managed to fix it;

No, P440 is not supported with ML350 G6 servers but with G9;
http://h20195.www2.hpe.com/v2/redirect.aspx?/products/quickspecs/15038_div/15038_div.HTML
You can use it in unsupported configuration on your own risk;

Additionally here is Operating System compability matrix:
http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/vmware.aspx
HPE do not support esx6.5 on G6 servers;

 

 

Regards
Marcin Weglarski
HPE Employee