ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Will not boot or power on after system erase

Ayman Altounji
Valued Contributor

Will not boot or power on after system erase

Server had a loopback adapter installed, additional drives into the second cage, and a second processor. Booted from smartstart 4.80 and ran system erase. At the end it tried to reboot and the server wouldn't boot back up. Nothing present on the screen as if the power had been pulled. Backing out the hardware changes made no difference. After being left for the weekend it booted up as normal as if there hadn't ever been a problem. Has since happened to another 7000 following a similar upgrade proceedure, but same proceedure has worked fine on a 7000 previously.

Gordon
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Will not boot or power on after system erase

Don't know for sure about this... Are you sure you let the system sit turned off for 15 seconds before trying to power back up?
Ayman Altounji
Valued Contributor

Re: Will not boot or power on after system erase

Server was initially left for about 10 seconds and wouldn't boot. Then we powered off and checked all the hardware was secure. Still wouldn't boot and had had a full 5 minutes. Then backed out the hardware changes and still wouldn't boot. The backout took about 10 minutes. Then we put in a call to our hardware people - leaving the thing for an hour and still wouldn't boot. Next day booted fine as if there was never a problem.

Gordon