ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Win2K hang on detecting devices (start of install)

Ayman Altounji
Valued Contributor

Win2K hang on detecting devices (start of install)

Trying to install Win 2000 Server on DL380 - G2 spec:
2x pIII 1.4 512K cache
512Mbyte Ram
5I array controller
2x36.4 Gbyte Harddrives
harddrives configures in two arrays both of 36 Gbyte
Configured a 6 Gbyte partition on drive 0 for WIN2K system (c:)
ROM - P24 12/11/2001

Problem 1
During Installation I am getting a stop screen on ACPI bios (WIN2K install states that the bios is not ACPI compliant), however I can move on from this by bypassing it with F7 at the load.

Problem 2
WIN2k starts the configuration then hangs during the detecting of devices.
The following actions have been undertaken:
a. removed the keyboard,mouse and monitor from the switch unit and have them plugged directly into the back of the unit. ref -
http://www.compaq.com/support/askkcs/hpcg/215_0_126458720_3640917.html
b. downloaded and updated the ROM to 4.01A, however it still gives a date of 12/11/2001.
c. downloaded and am using the latest 5i drivers
d. tried to disable all auxillary items (network cards,com ports, usb) and the system still hangs on detecting devices.
e. cleared the system memory and retried the installation and configuration a number of times.
f. tried the installation of win2k from smartstart, floppydisk, cd and in safe mode with no success.
g. Run compaq disgnostics and no errors reported

Any suggestions????
1 REPLY
Ayman Altounji
Valued Contributor

Re: Win2K hang on detecting devices (start of install)

Hi, fo the bios error ensure that the latest ROM (you already did) is installed on the system (later than May 2000). Also check the Operating System BIOS setting to make sure it says Windows 2000. When the system reboots, press F7 to skip the ACPI settings test.