ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 2003 Installation on ML310 G2

SOLVED
Go to solution
Andrea Vailati
Occasional Advisor

Windows 2003 Installation on ML310 G2

I'm trying to install Windows 2003 SBS on my ML310 G2 Server (SN GB8602W63V) with no success.

When I try to install the OS It says there is no disk installed. I can install the OS on it if I disable the embedded SATA RAID controller (I have 2 RAID1 disks).

I have already tried to include Embedded RAID controller drivers (downloaded from HP website) in Windows 2003 installation CD using NLite but it didn't work.

I have also tried SmartSatrt 8.30 but it does not work.

Please help me installing Windows on this server.
10 REPLIES
Michael A. McKenney
Respected Contributor
Solution

Re: Windows 2003 Installation on ML310 G2

You need to hit F6 and install the proper RAID drivers for your controller.

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3279691〈=en&cc=us&prodTypeId=15351&prodSeriesId=434814&taskId=135

Don't use Nlite. Install from the CD/DVD of 2003 SBS.
Andrea Vailati
Occasional Advisor

Re: Windows 2003 Installation on ML310 G2

My Server does not have a Floppy Drive. So I don't know how to do this.

thank you
Johan Guldmyr
Honored Contributor

Re: Windows 2003 Installation on ML310 G2

USB-floppy?
Andrea Vailati
Occasional Advisor

Re: Windows 2003 Installation on ML310 G2

I don't have also a Floppy Drive.... :-(
Johan Guldmyr
Honored Contributor

Re: Windows 2003 Installation on ML310 G2

Try another OS then :)

Windows 2003 requires to put a driver in via floppy :/

I don't think an USB-floppy is too expensive (found one on amazon.com for 12$).

I thought it should work with Nlite though.
(I have never used it).

Did you extract the drivers/put them in the right directory? Are you sure you got the right drivers?
Andrea Vailati
Occasional Advisor

Re: Windows 2003 Installation on ML310 G2

I have tried all the possible drivers. My server has ICH6R HostRaid SATA Device.

I have also tried to disable raid controller (in BIOS), install Win2K3 then manually install Drivers and then Enable the Raid Controller, but when I boot Win2k3 goes on blue screen during boot.

I have used "HP Embedded SATA RAID Controller Driver for Windows 2000/Windows Server 2003 " drivers from here: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3279691&prodTypeId=15351&prodSeriesId=434814&swLang=8&taskId=135&swEnvOID=1005

Actually I can't install Win2k3 SBS on this Server (and I can't move to another OS).

Someone can hel me?
Andrea Vailati
Occasional Advisor

Re: Windows 2003 Installation on ML310 G2

Finally I'm successfully installing the OS.

I detached a Floppy drive from an old PC and installed on the server, then loaded the drivers from floppy and it works.

The only solution is to load drivers from Floppy!
Andrea Vailati
Occasional Advisor

Re: Windows 2003 Installation on ML310 G2

Solution Found!
Johan Guldmyr
Honored Contributor

Re: Windows 2003 Installation on ML310 G2

Great!
Jeff Ibsen
Occasional Visitor

Re: Windows 2003 Installation on ML310 G2

What driver did you use? Tried them all via floppy drive using F6 during O/S install and getting the same issue?

Thanks for your time!