ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 2003 RIS Installation blue screens with 6i controller

Bill Zimmerman_1
Occasional Contributor

Windows 2003 RIS Installation blue screens with 6i controller

I had to add the updated HP drivers to the Txtsetup so the W2K3 build would recognize a valid disk partition. Unfortunately, once the install is complete following the final GUI stage, the system reboots and the system BSODs with a 0x0000007B error "Inaccessible Boot Device". A KB article KB836008 details a similar problem with the 6404 controller http://support.microsoft.com/default.aspx?scid=kb;en-us;836008 . Is there any way to remove the Windows 2003 cpqcissm.sys driver, or replace it in the CABs so the new HP version does not get overwritten?
4 REPLIES
e4services
Honored Contributor

Re: Windows 2003 RIS Installation blue screens with 6i controller

Was this an upgrade from an old SmartStart installation so the old drive is being read from the utility partition when Windows boots?
From the recover console you can go in manually and replace the file
Hot Swap Hard Drives
Bill Zimmerman_1
Occasional Contributor

Re: Windows 2003 RIS Installation blue screens with 6i controller

This was a new demo for eval. After working for a day with Microsoft, it appears that this is not an isolated problem with RIS for Windows 2003 OSs. The solution to the problem involved several steps already taken (copying the updated HP drivers into the \I386 source directory, creating a $oem$\$1\Drivers and $oem$\Textmode directories), plus a new one to me - creating a $oem$\$$\Oemdir directory to put the cpqcissm.dll into.
Bill Zimmerman_1
Occasional Contributor

Re: Windows 2003 RIS Installation blue screens with 6i controller

see previous.
Aaron Harrison
Occasional Visitor

Re: Windows 2003 RIS Installation blue screens with 6i controller

Hi Bill/Anyone

I'm trying to RIS a G4 server, and have tried to follow the steps here in addition to the mods to the ristndrd.sif file... I still get the 'no drives found' message early in the setup, unless I modify the txtsetup.sif file to include the cpqcissm driver and some hardware IDs...

Once I edit txtsetup.sif and get through the install, I'm stuck with the BSOD on first boot problem...

Any chance someone could post a complete guide to the files/sif mods and so on required to get this to work?

Thanks

Aaron