ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Server 2003 Enterprise

Darius Bohni
Occasional Visitor

Windows Server 2003 Enterprise

Hi

I setted up an ProLiont DL145 G2 with windows server 2003 Enterprise.
Now i have all the time in the event log an error with the event id 106.

I have found this one on microsoft support site:

http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B889249

What i can do?

THX and regards,
7 REPLIES
Igor Karasik
Honored Contributor

Re: Windows Server 2003 Enterprise

Darius,
"Machine check event reported is a corrected error" related to hardware failure. Most likely CPU, but it maybe motherboard or memory failure as well.
Open hardware call.
Make sure you have last server firmware as well:
http://h18023.www1.hp.com/support/files/server/us/locate/69_6155.html
Igor Karasik
Honored Contributor

Re: Windows Server 2003 Enterprise

Darius Bohni
Occasional Visitor

Re: Windows Server 2003 Enterprise

hi,

thank you for your post.
My server doesn't have a floppy drive :-(
Igor Karasik
Honored Contributor

Re: Windows Server 2003 Enterprise

USB floppy ? (It's about 20$ price)
If your server BIOS is not ver. 2.14 (10/20/2005) - you definitely need to update BIOS. It may solve your problem.
http://h18023.www1.hp.com/support/files/server/us/revision/9143.html
"Resolved issue properly initializing the processor MCA registers to prevent false reports of multi-bit memory errors. "


Darius Bohni
Occasional Visitor

Re: Windows Server 2003 Enterprise

the bios has the version 2.14!
The error doesn't exists if the mirroring is not active, i think.

I deleted the mirroring and then the error doesn't comes anymore.

After 5 hours, i reactivated the mirroring over the weekend and now the event log has a lot of this errors.
Darius Bohni
Occasional Visitor

Re: Windows Server 2003 Enterprise

Ok the Bios version is 2.14 and the mirroring is disabled.

But the error still comes. :-(
Igor Karasik
Honored Contributor

Re: Windows Server 2003 Enterprise

Darius,
Do you have second identical DL145 G2 for test? If yes - can you move disks from "problematic" server to second identical server and see what happens - in such way you will see if this hardware or software issue.
IMHO, the problem related to hardware failure, and I think you just need to open hardware call (especially if your server is still under warranty).