ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows installation fails with bluescreen on DL385

 
SOLVED
Go to solution
Markus_38
Occasional Visitor

Windows installation fails with bluescreen on DL385

Hi,
We try to install a new DL385 with the HP SmartStart 7.40. All looks fine until Windows starts to install. The system halts with bluescreen by the HPCISSs2.sys Driver_IRQL_LESS_OR_EQUAL.
HW is DL385 with 2x AMD 275 and 2Gigs RAM, SAS Drives with Smart Array P600 Controller. The OS is Windows 2003 Server Standard. I searched here on forums but couldn't find solution for my problem. Any suguestions ? Thanks
6 REPLIES
Ruslan
Respected Contributor

Re: Windows installation fails with bluescreen on DL385

Markus_38
Occasional Visitor

Re: Windows installation fails with bluescreen on DL385

Hi Markus!
Look here http://h18023.www1.hp.com/support/files/server/us/download/23609.html

Hi Ruslan, I've updated the Image and started a new installation but the effect is the same. I will look further maybe I find some other solution. Thanks anyway for the quick answer.
Oleg Koroz
Honored Contributor
Solution

Re: Windows installation fails with bluescreen on DL385

Ruslan
Respected Contributor

Re: Windows installation fails with bluescreen on DL385

KOV is right...
Try manually install OS with appropriate P600 driver and apply PSP after installation.
Markus_38
Occasional Visitor

Re: Windows installation fails with bluescreen on DL385

Thank you, I've made a manuall installation this morning with the f6 option and installed the latest driver for the p600 controller. This is working fine. After that I have to install sp1 and the setup fails with the same bluescreen. Sure, I could make a cd with integrated sp1 and installs manually. But what is when sp2 or another critical patch, that this driver includes, arrives ?
Markus_38
Occasional Visitor

Re: Windows installation fails with bluescreen on DL385

Now I find a (not spectacular) solution. I've disabled the 6i controller in the RBSU menu because all drives are attached at the P600. Now the installation with SS works fine, also windows installs withot failure.
Many thanks for help.