ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Witch firmware needed for SSD 2.20 drivers

Ayman Altounji
Valued Contributor

Witch firmware needed for SSD 2.20 drivers

When I install SSD 2.20 do I need a minimum of firmware level on e.g. array controllers, or can I just install the latest drivers without any problems.
1 REPLY
Mark Cloutier
Respected Contributor

Re: Witch firmware needed for SSD 2.20 drivers

you dont specifically need a set rompaq for the updated drivers but it is strongly recommended hat you do..you can get it at:
http://www.compaq.com/support/files/server/us/download/7498.html
We are here for a good time, not a long time!