ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Won't boot from CD

Ayman Altounji
Valued Contributor

Won't boot from CD

As I recall, originally my Proliant had no problem booting from CD. In
fact, at some point I changed to boot order to hit the HD first because I
was leaving the NT Server CD in.

Now however, I can't seem to get it to boot from a CD.

I've change the boot order back to the default of A: CD: C: and have also
tried CD: A: C:

I've got the most recent ROMpaq (P02 for PPro) installed along with a
reasonably updated version of the system partition. Both of which were
installed when I upgraded to dual processors.

Note: The CD-ROM works fine from windows.

When I power on the server the CD drive lights up during it's self check,
and the A: drive lights shortly before I get the F10 message from the
system partition on the HD. It seems to be skipping the CD in it's boot
sequence.

I've tried booting from both an ISO formatted boot (Backup Exec IDR) and
the Compaq Smart Start v5.40 I just received.

Any thoughts?

TIA
Charles Wilt
1 REPLY
Ayman Altounji
Valued Contributor

Re: Won't boot from CD

Ok got it working. The problem was that at some point, probably when I
swapped out a broken DAT drive, I connected the CD-ROM to the end
connector instead of the middle connector of the IDE cable.

Since the CD-ROM jumper were set for "Cable Select" mode, this made the
drive appear as a slave.

My current tape drive gets in the way of using the middle connector, so I just
set the CD as master and now I can boot from it.

Hope this saves somebody else some time,
Charles