ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

add MSA 1500 disk on my Windows 2003 OS

Coita Thierry
Occasional Visitor

add MSA 1500 disk on my Windows 2003 OS

Hi,

I'm a newbie.

Ok I have BL20p on it I have Win 2003 Entreprise editon. I have install ACU he works good!

Now I want to add a disk of MSA1500 in this operating system. When I go in computer managment in the control panel. I click disk managment my primary disk appear and I see that he recognize my MSA 1500 and I can see the partition that I have create with ACU!

On disk managemement my MSA1500 disk appear as dynamic, foreign (I can't see the size of it)

Now If try to import foreign disk an error appear and I cant link my disk!

The error:
The operation did not complete. check the system event

If I see in system event:
The disk group contain no valid configuration copies (C10000B6)

Have you any idea about what I can do?

Thanks a lot for your feedbacks

Thierry Coita
POWERneting Ltd
6 REPLIES
Miika T
Valued Contributor

Re: add MSA 1500 disk on my Windows 2003 OS

Have you created a lun in MSA using ACU and enabled selectible storage presentation (SSP)? If yes, have you enabled your BL20 hba wwnn to access the newly created lun?

-Miika
Georges de Montmollin
Occasional Visitor

Re: add MSA 1500 disk on my Windows 2003 OS

Yes, we have create a number of LUNs.
If we enable SSP then we get one entry "Disk x, Dynamic, Foreign" for every LUN. If we disable SSP then we get two entries for every LUN: the additional one has "Disk x, Unknown, xxxx GB, Not installed" and have right "xxxx GB, Unallocated"

best regards
Georges de Montmollin
POWERneting
Miika T
Valued Contributor

Re: add MSA 1500 disk on my Windows 2003 OS

If you get two entries of each lun, do you have Securepath installed, if both hba's from Blade are connected?

-Miika
Georges de Montmollin
Occasional Visitor

Re: add MSA 1500 disk on my Windows 2003 OS

You have right: I have two 4/8 SAN Switches but no Secure Path installed. Where can I find these drivers ?
If I power down the second SAN Switch, then I have one only entry for each LUN, the one with "Disk x, Dynamic, Foreign". If I power up the SAN Switch then the seond entry per LUN appears, the one with "Disk x, Unknown, xxxx GB, Not Initialized".
If I delete a LUN with the ACU, then both entries disapear. If I receate the LUN, the entry "Disk x, Dynamic, Foreign" apears again.
Brian_Murdoch
Honored Contributor

Re: add MSA 1500 disk on my Windows 2003 OS

Multi-Path IO for MSA should work instead of Secure Path.

http://h18023.www1.hp.com/support/files/server/us/download/22184.html

Brian
Georges de Montmollin
Occasional Visitor

Re: add MSA 1500 disk on my Windows 2003 OS

Thank you for the good idea.
unfortunatly I cannot install it.
I downloaded SP29009.exe and run it: the BL20P freezes just after starting ! The only thing I can do is logoff and logon again. I then downloaded sp26201, the same but without 64bit support, and run it: the same result, it freezes.
All installed drivers should be the last release because I uses the Support Pack for BL20p Vers. 7.40b for Windows server 2003.
best regards
Georges de Montmollin
Switzerland