ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

adpu160m2, did not respond within the timeout period.

Marco Di Gregorio
Occasional Advisor

adpu160m2, did not respond within the timeout period.

Our Win2000 have a Coppell time crashed, I looked at the even viewer and I discovered an error (see error description).

Event Type: Error
Event Source: adpu160m
Event Category: None
Event ID: 9
Date: 15-6-2004
Time: 11:39:29
User: N/A
Computer: SERVERDHM
Description:
The device, \Device\Scsi\adpu160m2, did not respond within the timeout period.
Data:
0000: fe fe 10 00 01 00 6a 00 þþ....j.
0008: 00 00 00 00 09 00 04 c0 .......Ã
0010: 00 01 00 00 00 00 00 00 ........
0018: ee fe ee fe 00 00 00 00 îþîþ....
0020: 00 00 00 00 00 00 00 00 ........
0028: ee fe ee fe ee fe ee fe îþîþîþîþ
0030: ee fe ee fe 07 00 00 00 îþîþ.
6 REPLIES
Prashant (I am Back)
Honored Contributor

Re: adpu160m2, did not respond within the timeout period.

Hi,

Please update the controller drive again and then check again. as problem will be with the controller driver the drive is connected to.

REgards,
Prashant S.
Nothing is impossible
Niman Dani
Occasional Advisor

Re: adpu160m2, did not respond within the timeout period.

Mi Marco

I have the same problem with yours ML 330 G2, did you solved that problem?, what step?
Marco Di Gregorio
Occasional Advisor

Re: adpu160m2, did not respond within the timeout period.

Yes, a have solve the problem.
The tape unit didnâ t work correctly, that was the problem.
I have chanced the tape unit and the problem was solve.
Try to change the tape unit, maybe will help.

Ba
Niman Dani
Occasional Advisor

Re: adpu160m2, did not respond within the timeout period.

Hi Marco

Sorry, My Problem is not on the tape backup. everytime server restart, it cannot up, and hang when detecting scsi controller.i need two hour to stop and when it start again, server can up normally, and the error message is exactly the same (event viewer) \Device\Scsi\adpu160m2, did not respond within the timeout period.

nmd

Re: adpu160m2, did not respond within the timeout period.

Hi,
Upgrade the bios on the server and the scsi card and use the latest firmware on your disks. Be sure to have the right settings on the scsi card´s settings. You can get intop the menu during boo
DustyHawkes
Occasional Visitor

Re: adpu160m2, did not respond within the timeout period.

You probably need to replace the system board. If the SCSI port is soldered to the sysboard you could have a busted solder connection. I see it all the time in the ML370G3