ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

after some time power supply fans goes to high speed

frank mulder
Occasional Advisor

after some time power supply fans goes to high speed

Hi,

I have a Proliant ML350 G5 server with redundant power supplies.

It runs on 2003 server with all recent service packs, firmware and psp.

Still after some time, usually 2 days the fans of the power supplies start to work at high speed.

If I check HP System Management Homepage temperatures are ok and nothing fails or is degraded.

The only way to make them run silently is either reboot the server or remove one of the power cords and after a few seconds put it back.

Does anyone have a clue of what is going on here?

Regards,

Frank
6 REPLIES
KarloChacon
Honored Contributor

Re: after some time power supply fans goes to high speed

hi

when you say firmware up to date you mean Firmware CD 8.2 and Proliant support pack 8.11?? both of them?

- try clear NVRAM
- also reseat power supplies both of them and power backplane too

regards
Didn't your momma teach you to say thanks!
frank mulder
Occasional Advisor

Re: after some time power supply fans goes to high speed

I have reseated the power supplies.
Yep, all new versions are installed.

How to I clear nvram?

Regards,

Frank
KarloChacon
Honored Contributor

Re: after some time power supply fans goes to high speed

hi


procedure to clear NVRAM (see picture attached)
1. Power down the server.
2. Remove the server cover.
3. Locate the System Maintenance Switch, position S6, and move the switch to the "On" position.
4. Power the server back on until Power-On Self-Test begins.
5. After POST has started, power-cycle the server off.
6. Move the System Maintenance Switch back to the "Off" position.
7. Replace the server cover and power on the system. The server will boot normally.


-----------
also and just in case
firmware CD 8.2 does not include the latest system rom for that server in case you did not apply it individually
Firmware CD 8.2 release - 31 Jul 2008
latest System ROM - 26 Aug 2008

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121586&prodNameId=3279711&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-ef86b18284b64e3b96b70c48b0

regards
Didn't your momma teach you to say thanks!
frank mulder
Occasional Advisor

Re: after some time power supply fans goes to high speed

Yep, I installed the individual firmware! Noticed it on the HP website.

Let me try t0 clear the nvram and if it does not work I will get back to you after a few days (it takes some days before it begins).

Regards,

Frank
Blazhev_1
Honored Contributor

Re: after some time power supply fans goes to high speed

Hi Frank,

call HP to replace the PSUs and if same problem PSU backplane...
There were some revisions making this

NVRAM has no impact on the psu fans, so it will not change the behaviour imho
frank mulder
Occasional Advisor

Re: after some time power supply fans goes to high speed

Hi Blazhev,

How do you mean revisions?

This server is not older than 2 weeks!

Regards,

Frank