ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

all drives in the array have amber light after drive array was recreated

SOLVED
Go to solution
Dave Bauhof
Occasional Visitor

all drives in the array have amber light after drive array was recreated

Hello,

We were having a problem with a remote server. There is a drive cage attached to a 5i card. The orginal problem was we were not able to see the array in this cage. The red light on the bottom right of the cage was on. After powering down the server and the cage; We rebooted the cage and the server. Now the light on the cage is in a normal condition, but all the drive have the online and drive failure lights on. We can access the array though. The tech at the location wiped the array and reconfigured it, but he is still having the same problem. Sorry I do not have the model number of the cage as it was not reported to me.

Thanks for any help...
2 REPLIES
David Lochhead
Frequent Advisor
Solution

Re: all drives in the array have amber light after drive array was recreated

Replug all the connections on you SCSI backplane ,check for bent pins !!!(60%) and check the cabling to the cage well for damaged or pinched cables (10 %). Clear your NVRAM and then run the SCU to reset it (30%). Hope this helps
Dave Bauhof
Occasional Visitor

Re: all drives in the array have amber light after drive array was recreated

David,

Thanks for the response. I will tell my counter part to give it a try.