cancel
Showing results for 
Search instead for 
Did you mean: 

autoplay

Ayman Altounji
Valued Contributor

autoplay

need to get auto play to work and it will only load software from dos
1 REPLY
Ayman Altounji
Valued Contributor

Re: autoplay

Check the autoplay setting in the OS. It may have been disabled by one of your software programs running on the system. You can edit the registery key and turn the auto play feature back on. See these technical articles on Microsoft's web site.

http://support.microsoft.com/support/kb/articles/Q177/8/80.ASP
http://support.microsoft.com/support/kb/articles/Q150/4/49.asp