ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

base system device

learning_1
Occasional Visitor

base system device

Hi, I have installed sbs 2003 on a HP proliant ML310 G3 server, now there is yellow mark on device manager, call Base System Device, I have downloaded and installed all necessary drivers from HP website, and still appeared this mark on device manager, I wonder whether it is minor problem or critical problem, do I need to go back to hardware vendor to get a replacement or it can be ignored,

Any ideas will be much appreciated,

Thanks

Learning
3 REPLIES
Oleg Koroz
Honored Contributor

Re: base system device

You will find main routes of that problem from link bellow

How you installed drivers?
Installed all necessary drivers??? Complete package or pre-selected

Also verify:
Intel chipset Driver and Drivers for ILO 2
http://h18013.www1.hp.com/support/files/lights-out/us/index.html



http://www1.itrc.hp.com/service/james/search.do?searchtext=base+system+device&searchcriteria=exactphrase&searchtype=SEARCH_FORUMS&searchtype=SEARCH_BSD&rn=25&presort=rank&x=35&y=10
hardev singh
Occasional Advisor

Re: base system device


Hi;

You can just Downlaod the latest PSP from the Below mention URl :-

http://h18023.www1.hp.com/support/files/server/us/locate/69_6218.html

it will resolve your Issue.

Regards;
Hardev Singh.
RaMpaNTe
Trusted Contributor

Re: base system device

As hardev singh said the PSP will resolve the issue, just make sure when you hit the install button, there's going to be a pop-up that says "allow setup to override all installed components" By default this optin is unchecked, make sure you check that option.

Chill

RaMpaNTe
You heve a question... I have an aswer!!!