ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

bl 20 p g3 not booting

bestinm
Advisor

bl 20 p g3 not booting

Hi,

BL 20 P G3 server upgaraded to latest firmware after that both iLO connection were not possible , but server was up and running and was able to connect to using remote desktop. I have shutdown the server and reseated the server. After reaseting the server is not booting and health LED is showing amber.
I have tried the same server in a different slot also, but not booting,
any suggestion .

tnx
bm
4 REPLIES
Gary Benavides Meza
Trusted Contributor

Re: bl 20 p g3 not booting

The BIOS might be corrupted during the Update, maybe while updating the ILO firmware the connection was interrupted and that might cause the ROM Chipset to be corrupted. Besides trying the disaster recovery procedure with the system maintenance there is nothing else to than replacing the system board. Just make sure the issue is not a unseated part inside the server try minimun configuration.
bestinm
Advisor

Re: bl 20 p g3 not booting

Hi,

I have wrongly mentioned as Health LED , but it was power LED and the server is booting now after I reseat it again,

but I am not able to connect to iLO using front side, dongle or the interal iLO. also not able to connect to the server using the network. all the LED are showing green,

i have connected the VGA cable also frm the font side , but monitor showsno connection.

tnx
bestin
Gary Benavides Meza
Trusted Contributor

Re: bl 20 p g3 not booting

What is you Onboard Administrator firmware version? BIOS, ILO and OA Firmware needs to be at a compatible firmware and before updating the OA firmware make sure you have updated all the other server BIOS and ILO firmware, then the OA.

http://h18004.www1.hp.com/products/blades/components/c-class.html#tab3_content
Gary Benavides Meza
Trusted Contributor

Re: bl 20 p g3 not booting

Excuse me, I forgot it is a P-class. It has no Onboard Administrator