ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

bl20p g3 and UL1.0/SLES 8

 
Doug Barnes_3
Occasional Visitor

bl20p g3 and UL1.0/SLES 8

Has anyone successfully upgraded the kernel past 2.4.21-138 on anything(especially the bl20p g3's) with the 6i array controller. I've wasted two weeks trying to get a new blade running with these 6i array controllers. I've gotten past getting the install done with the cciss driver disk posted on the site, but I can't get above the UL1.0 SP3 shipped kernel without throwing kernel panic. I can't find anyone with similar problems, but I can't believe no one else wants to update their kernel.
5 REPLIES
Chu Zunli
Occasional Visitor

Re: bl20p g3 and UL1.0/SLES 8

after installation using the 6i driver, you must use the SP3 CD to start the UL, then

grub-install
mkinitrd
cd /
tar xvf xxx.tar

xxx.tar is file name of the cciss driver
the command tar put the cciss.o in the right dir

and so, the ul can start coorectly

just try :)
Doug Barnes_3
Occasional Visitor

Re: bl20p g3 and UL1.0/SLES 8

Chu,

Don't see how this helps with running YOU to update the kernel which is what I want to do, but thanks for the reply. I am not having problems with the OS install. That's going OK. I can successfully install UL 1 or full SLES 8.
Kai-Uwe Schurig
Valued Contributor

Re: bl20p g3 and UL1.0/SLES 8

Kai-Uwe Schurig
Valued Contributor

Re: bl20p g3 and UL1.0/SLES 8

Hi all,

just for information:

SP 4 for SLES 8 is released.
So i'm hopefull that the problems with the G4 Servers and the G3 Blades (Smart Array 6i) are solved.
SP4 contains a updated cciss with support for this controller.

Bye,

Kai-Uwe
Doug Barnes_3
Occasional Visitor

Re: bl20p g3 and UL1.0/SLES 8

I got the announcement of sp4 release last nigh. I will bw trying it as soon as I get back to the office tomorrow.