ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

bl25p - ILO freezing when installing Red Hat 4.0

 
qoop
Advisor

bl25p - ILO freezing when installing Red Hat 4.0

Both my HP bl25p servers ILO is freezing when I try to install RHEL 4 update 3. ILO is freezing when the installation begins to create the partions and copy data to the hard drives.

The blue ILO activity light on the front stops flashing. It will stay turned off or on. When I use the power button and turn the server off, ILO will immediately be available again.

I have also tried to run VMware ESX 2.5 and Fedora Core 5, which succeeded, but ILO also stopped randomly after the installation.

Right now I have installed RHEL 4.0 update 1 on one of the servers, and ILO hasn't frozen yet.

The servers have been checked for hardware failures and the system board has been changed. I'm also using the newest ILO firmware 1.82 and the enclosure firmware is also the newest version.

What is the problem and how can it be solved?

I have tried to contact HP, but they can't support me, because I'm using Linux. They told me to use this forum in stead.
5 REPLIES
Andrzej Kowalik
Honored Contributor

Re: bl25p - ILO freezing when installing Red Hat 4.0

Try to install with only one NIC connected.

regards,
Andrzej Kowalik
Andrzej Kowalik
Honored Contributor

Re: bl25p - ILO freezing when installing Red Hat 4.0

qoop
Advisor

Re: bl25p - ILO freezing when installing Red Hat 4.0

One of the servers is not connect at all, so it's not the problem.

Re: bl25p - ILO freezing when installing Red Hat 4.0

This freezing is a known issue on the redhat site.

Install the server in text mode instead of the graphical mode.
qoop
Advisor

Re: bl25p - ILO freezing when installing Red Hat 4.0

Where can I find more information about this problem? (URL?)

I can't find anything on Google and HP seems not to know anything about it.