ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

bl25p only seeing 4GB out of 8GB RAM installed from OS

 
Glenn Campbell_1
Occasional Contributor

bl25p only seeing 4GB out of 8GB RAM installed from OS

Hi,

I'm looking for some help in solving a problem I'm having with 4 bl25p blades. All blades are using Windows Server 2003 std. SP1, Proliant Support Pack 7.40A with 7.41 insight agents (to fix high CPU problem we had)
At some point Windows has stopped recognizing all 8GB of RAm installed in these blades. When the system starts up, the BIOS indicates 8024MB of RAM, through iLO you can see the system is configured with 8 x 1024MB memory, one 1024MB per bank.

Within Windows, on the properties of My Computer, it indicates the system IS using PAE(Physical Adress Extentions) but only 4GB ! This is WITH or WITHOUT the /PAE option in the boot file. We have many Opteron blades that use full system memory without any boot.ini options to specifiy /PAE option, always using hardware.

Could someone provide some tips of where to look ?
I've attached some screen shots.
2 REPLIES
Steven Baillie
Trusted Contributor

Re: bl25p only seeing 4GB out of 8GB RAM installed from OS

windows 2003 standard can only see 3.5/4GB. this is a limit of the operating system.

from the document below, this restriction is for intel only.

http://www.microsoft.com/whdc/system/platform/server/PAE/PAEdrv.mspx


steven
Glenn Campbell_1
Occasional Contributor

Re: bl25p only seeing 4GB out of 8GB RAM installed from OS

Thanks Steven,

I should have known this. My mistake, the other blades are running Enterprise and they see all 8GB, this explains it.

Glenn