ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

blank screen with cursor when trying to reboot

SOLVED
Go to solution
John_602
Advisor

blank screen with cursor when trying to reboot

Whenever I restart any of my Compaq Proliant 7000 E40 servers with W2k sp4, they shutdown to a blank screen with a blinking cursor. This is a known problem with the proliant 7000 P43 servers and the fix is to update the bios to version 12/28/99. Since ours are E40 this bio update doesn't apply to me. I have updated both my servers to the latest Bios (4/30/99), but I still have the problem.
Any suggestions?
4 REPLIES
Jeremy Black
Frequent Advisor
Solution

Re: blank screen with cursor when trying to reboot

John,
Do you happen to have Tivoli remote control installed? I have encountered this same problem, and after troubleshooting for many days, I disabled the Tivoli remote control service, which uses some type of video driver. After disabling this service, the system seemed to restart ok. Give it a try and let me know.
Hope this helps!
John_602
Advisor

Re: blank screen with cursor when trying to reboot

Thanks Jeremy!
I was a problem with the Tivoli RC mirror driver.
John_602
Advisor

Re: blank screen with cursor when trying to reboot

Thanks Jeremy!
It was a problem with the Tivoli RC mirror driver.
Jeremy Black
Frequent Advisor

Re: blank screen with cursor when trying to reboot

Glad to hear it man. I got lucky when I figured it out... took me like four days of constant banging of my head onto the table. Glad it helped... cya!