ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

can't add some systems to insight 5.01..

mattyd
Occasional Contributor

can't add some systems to insight 5.01..

i have about 100 systems showing up, and have been for a while.
i can't seem to add certain systems at all (with or without agents). they just don't show up in the "systems" view.

it's possible these systems were there at one time and then deleted. i'm not sure if that plays a factor.

Network monitor reveals that there is communitcation between insight and these windows systems.

any ideas?
3 REPLIES
Daniel Leblanc
Honored Contributor

Re: can't add some systems to insight 5.01..

Did you look under ALL SYSTEM?

If you add them manually in you re system what you re message you get ,that it al ready there?
mattyd
Occasional Contributor

Re: can't add some systems to insight 5.01..

nope.. they don't show up under all systems. when i try to manually add them, i just get the "hp insight is attempting to add the system".
i don't get the message saying that it's "already added"..

and they just never get populated into all systems.


jfordbos
Occasional Visitor

Re: can't add some systems to insight 5.01..

I have the same problem. All my physical servers that I've installed with SmartStart come up fine (sure---they have real honest to goodness agents and SNMP, etc.).

But if I just try to do a manual (or even automatic) discovery on a virtual machine, for example (have tried TEN of them with same results), I just get the typical "HP SIM is attempting to add the system" dialog box, to which I can only click OK/acknowledge.

If I attempt to add the same system within a minute or so, it says it already exists. Okay, fine. But, if I attempt to add it in several minutes or hours later, I can add it AGAIN. It cannot be found anywhere in SIM. Period.

I have a case open with HP on this. Hopefully I'll have something to share soon.