ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

cannot auto rebuils raid 1 after replace hdd

cctankl
Occasional Visitor

cannot auto rebuils raid 1 after replace hdd

The proliant ML 370 Raid 1 cannot rebuild after replace with a new hdd. all system rom and integrated Netraid controller firmware are up to date. under ACU, it shown array A is giving problem, one of the hdd is power off or not connected. the new hdd is detected and show as unassign drive. OS boot up ok.
please assist. thank you.
3 REPLIES
Brian_Murdoch
Honored Contributor

Re: cannot auto rebuils raid 1 after replace hdd

Hi,

Did you place the replacement drive in the same slot as the original faulty one?

Normally when you see the new drive as "unassigned" it means that the good remaining raid 1 disk is looking for a drive at another SCSI ID or port to rebuild and is not interested in the port/slot which holds the new drive.

This can also happen if the drives were originally configured in another server and moved. Were these drives originally configured in this system or moved from another one?

Please run ADU (Array Diagnostic Utility) and generate a report file (report.txt).
If you attach the report file in a reply it can be analysed to determine what the problem is.

Regards,

Brian

cctankl
Occasional Visitor

Re: cannot auto rebuils raid 1 after replace hdd

thanks for the replied, Brian.

the new hdd is in the same slot of the faulty hdd.the new hdd is a replacement from HP and is not been configured befire.

attached acu report. please help. thank you
cctankl
Occasional Visitor

Re: cannot auto rebuils raid 1 after replace hdd

if the drives were originally configured in another server and moved, is there any way to clear it?