ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

cant install w2k or w2k3 in ml370t01 server

cant install w2k or w2k3 in ml370t01 server

Hello, I have a problem with ml370t01 server. the SmartStart 5.50 do all the steps and i choose manual installation windows 2000 server everything work well. but when star installation of Windows 2003 with F6 and floppy disk with drivers for compaq aray2 windows 2003 is always freeze on the part of windows that say "setup is starting windows". the light of the 6 hdd flash only once and does nothing more.
with nt4 cd install fine with the floppy disk compaq 32-bit internal scsi for nt4.
i already Try it with all the drivers for the 2000 and 2003 who are on the HP website. but no results always stock in setup is starting windows. some thing happen if i try windows 2000 server cd.
the server model is Compaq Proliant ML370t01 Dual P3 1000 with 2 gigabytes of ram.
can someone give me the right link or .exe for the scsi internal for windows 2000 or 2003.
16 REPLIES
O.G
Frequent Advisor

Re: cant install w2k or w2k3 in ml370t01 server

Hi Miguel

You should install Windows 2K3 using the latest SmartStart, it will istalla all drivers in background.
If for some reason it is not supported (I haven't checked) on any other PC (even xp or vista) create a floppy disk with the drivers using the SmartStart.
If it still doesnt't work, you can dowload the latest drivers from:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=341569&prodTypeId=15351&prodSeriesId=254940&swLang=8&taskId=135&swEnvOID=181#113214

Regards,

Re: cant install w2k or w2k3 in ml370t01 server

hello, i already have smartstart5.50 and try every drivers in HP site. all drivers for this card give a error "couldn't not find oemsetup.txt" and the file are missing from the package.
my server have a scsi internal Dual-Channel Wide-Ultra2 chip is a SYM53C1510 but
i cant find any driver for this card that have oemsetup.txt
the only driver i have and works is for NT4 and was download in a this forum in attachement. the drivers for NT4 that are in HP site dont work i already try and alway freeze the Server. only the driver that someone put in attachment work.
cnb
Honored Contributor

Re: cant install w2k or w2k3 in ml370t01 server

>Orlando.Garcia:

>"You should install Windows 2K3 using the latest SmartStart, it will istalla all drivers in background..."

Umm...no.

Miguel,

The latest SmartStart Version CD for W2003 doesn't support your system.

Smartstart 5.50 was the last supported version for your ML370 (Gen1) system. 5.50 doesn't support W2K3 for your system, but W2K is supported on 5.50.

You also need the Proliant Support Pack (PSP) CD for your system and OS. I believe PSP 7.60 will work for W2K and W2K3 on your system.

See this chart to figure out which CDs you need to use.

ftp://ftp.compaq.com/pub/products/servers/management/smartstart/serversuportmatric.pdf

First upgrade your system BIOS to make sure it supports 2003:
Version: 2002.12.18 (10 Feb 2004)
Fixes
Updated to correct an issue where NetWare 6.0 would abend during a shutdown when the ACPI PSM was installed.

Enhancements
Added support for Windows Servers 2003.


Verify/Update System BIOS:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=341569&prodTypeId=15351&prodSeriesId=254940&swLang=8&taskId=135&swEnvOID=1005#290

Update your system devices with the offline Firmware CD to make they are all at the latest supported firmware levels. Try 7.50 to see if it will work:

ftp://ftp.hp.com/pub/c-products/servers/supportsoftware/ZIP/firmware_maintenance-7.50-0.iso.zip


Download and create the PSP 7.60 image(s):
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=254940&prodNameId=341569&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-0d468f8119764a869130bef9a1

Then retry Smartstart 5.50 along with the drivers listed here (you may need to create floppies) and choose driver disk update options during the Windows installation in order for the OS to see your adapter:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=341569&prodTypeId=15351&prodSeriesId=254940&swLang=8&taskId=135&swEnvOID=1005

The SYM53C1510 is the Smart Array controller and the W2K3 driver is here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=254940&prodNameId=341569&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-40d5a8e9fd4b4ab0aba7f6c996

Use this driver to get the OS to see your controller during the install.


Hope this helps.

Rgds,


http://forums13.itrc.hp.com/service/forums/helptips.do?#33




Re: cant install w2k or w2k3 in ml370t01 server

For completeness, the 7.50 CD gives me the following error message, shortly upon booting from the CD, with the display still in text mode:

"The Firmware CD does not support deployment for this server. Consult the support matrix on the HP website at www.hp.com for a complete list of supported servers."

where can i find 7.40 cd zip?
cnb
Honored Contributor
cnb
Honored Contributor

Re: cant install w2k or w2k3 in ml370t01 server

cnb
Honored Contributor

Re: cant install w2k or w2k3 in ml370t01 server

The 7.30 Firmare CD has the W2K3 support firmware, (I just verified it) so if 7.40 doesn't boot use the 7.30 CD.

If your system board doesn't have the ROC (RAID ON CHIP) option installed on the motherboard then the system will use the controller as a SCSI device instead of a Smart Array, so it will depend upon how your board is configured as to which drivers you will need. Boot the CD and see which options it lists as installed.

Rgds,

Re: cant install w2k or w2k3 in ml370t01 server

hello, i use 7.40b and only scsi hdd was update.
the server dont have the raid mini card installed. it works normal scsi controler.
i will try if w2k3.
ths

Re: cant install w2k or w2k3 in ml370t01 server

hello again.
i try reinstall w2k from smartstart 5.50 cd some error that give me with w2k3. the only os i can install whitout any problems with smartstart 5.50 is nt 4 server.
no windows 2000 no windows 2003.
with w2k smartstart 5.50 do all process them copy files etc reboot show me the windows 2000 server setup menu from disk i hit dont let me use F6 and stock in windows setup is starting windows.
nt 4 server i dont need F6 diskette smartstart 5.50 do all the job.
maybe the problem is in smartstart cd i dont have another one i only have from HP site.
can someone tell me where can i download the 5.10 smartstart cd?
the machine is a ML370T01 P17 with bios 4.12 no roc card no aray only a 53c1510 card disks are connect to port 2 no adicional cards install just 2 sdram compaq 1 g pc133 ecc and i already try only with 1 CPU with 2 CPU.
O.G
Frequent Advisor

Re: cant install w2k or w2k3 in ml370t01 server

Hi Miguel
It may sound a bit tricky but it may work.

Try booting with smartstart 5.5 and
start a windows 2000 build, after you do the raid boot again form a win2k3 disc.

If it doesnt work I am afraid you may need to add a Raid Key card 158855-001.


I believe you have an Integrated Dual Channel Wide Ultra2 SCSI Adapter (upgradeable with optional integrated Smart Array Controller)

If you have the built adapter, indeed it does not support raid and the SS Cd will not work.

If it is not embeded and you can check the hp part number on it i can provide some extra information.

Cheers

Re: cant install w2k or w2k3 in ml370t01 server

hello, dear Orlando
the server dont have ROC card. it work like a simple scsi control card no array system.
but if SS CD 5.50 work with NT4 why not with w2k. i dont say it must work with w2k3 but with w2k yes. the server never have that card and was a windows 2000 server licensed stick in the box. so if the server was made for work with windows 2000 SBS why i can't install it? this is the problem, or SSCD 5.50 have a problem or some firmware upgrade make the bug of freezes in setup is starting windows. the only 2 parts that was hardware upgrade was RAM and CPU. original have 256 RAM and 2 x P3 733 cpu. and today the server are 2x 1 giga compaq memory ram and 2 x P3 1.0ghz CPU. and i dont have the original ram and cpu parts to make the test. but was work for about 2 years with w2k and 2 gigabytes of RAM and 2x CPU 1.0ghz. but i lost w2k in a trying to install w2k3.

Re: cant install w2k or w2k3 in ml370t01 server

hello, i order today the ROC card. 2 days and i will try again.
with array install. first i will try w2k if work i will try with manual install from smartstart 5.50 choose windows 2000 server and them star the install with windows 2003 entreprise cd. lets hope the problem is the ROC missing card. if it will not work i will install w2k3 in a ide disk them in windows i will copy the ide disk to scsi with acronis true image. lets hope smartstart 5.50 with array card install do the job.
regards

Re: cant install w2k or w2k3 in ml370t01 server

Hello, ROC install firmware of roc update from 1.34 to 1.50 and dont works i try with all HP drivers for 2000 or 2003.
them i google for sym53c1510 driver for 2000 and only find in lsi.com 53c1010 download the driver patch a little create a flopy disk with that drivers and voila w2k3 installed and running. no more setup is starting windows hangs again.
ths for all yours replay and for HP just try to put correct or working drivers online.

Re: cant install w2k or w2k3 in ml370t01 server

here the correct 5300 working driver for F6 install with 2003.
cnb
Honored Contributor

Re: cant install w2k or w2k3 in ml370t01 server

Glad you finally got it working. The HP W2K drivers should've been there as we've installed these without having the issues you've experienced.

Good Info!


Best Regards,


cnb

Re: cant install w2k or w2k3 in ml370t01 server

Hello, i think the real problem it was some upgrade in the firmwares or the europe model aren't equal to the server G1 in the HP site.
i already try with all drivers for 2000 and 2003 from the site and no one work, only with this driver from LSI i can do the job. the drivers for nt4 in the site doesn't work too only work for NT4 from automatic install from smartstart 5.50 or a floppy i find in a forum. so this model aren't a commom G1 ml370 in the case it show ml370t01 and the case are white but....
regards and thanks for all for the help.
now the only problem is the w2k3 don't turn off it show a MSG now is safe to turn off your computer and in windows fans are always max speed. but it is the next step.
Miguel from Portugal