ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

changing bay name on bl10e g2 blades works intermittantly

 
Andy McConville
Occasional Contributor

changing bay name on bl10e g2 blades works intermittantly

I have a mixture of Windows 2003 and 2000 servers on some bl10e g2 blades.

I can change the name on some of the servers, and that change will propogate through to the BL-e class integrated administrator program, but then other times, I change the names of the servers, and the change doesn propogate.

There doesnt seem to be any pattern to it either, as ive been testing with a 2000 and a 2003 machine, and sometimes they will change, other times they wont, although the 2000 machine seems to change more often.

Anyone come across this before ?

Thanks

Andy
5 REPLIES
Oleg Koroz
Honored Contributor

Re: changing bay name on bl10e g2 blades works intermittantly


Had you tried to remove/add trough Groups and Users, re-manage them in IA? See if that make any difference ...

firmware 2.10?

http://h18004.www1.hp.com/support/files/server/us/download/23705.html
Andy McConville
Occasional Contributor

Re: changing bay name on bl10e g2 blades works intermittantly

Thanks Oleg, ive tried removing them and adding them to different groups, its not made any difference.

However, we are only on firmware 1.21. I will update to version 2.1 and let you know how I get on

Thanks

Andy
Andy McConville
Occasional Contributor

Re: changing bay name on bl10e g2 blades works intermittantly

Forgot to mention there are a few linux servers on the blade array as well.

The instructions for the firmware mention that the upgrade will not affect the operation of any servers, so I assume the linux boxes will be ok, but the guys who administer the linux boxes were wondering whether any problems would arise

Anyone have any experience in this ?

Thanks

Andy
Andy McConville
Occasional Contributor

Re: changing bay name on bl10e g2 blades works intermittantly

We upgraded to the 2.1 firmware ok, and that seems to have brought the Windows 2000 servers in line, but we still have a windows 2003 server that the Integrated Administrator hasnt named correctly.

Ive tried rebooting the server and renaming it again, but no difference. Its still the same name as it was when it was a 2000 server. The server was rebuilt with a new 2003 installation

Anyone any ideas ?
kinney
Occasional Visitor

Re: changing bay name on bl10e g2 blades works intermittantly

i have the same problem. some work and some dont. has anyone found a fix? i'm not sure what version firmware i'm running.