ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

compaq D380 request F1during reboot

Marcus Miller_2
Occasional Contributor

compaq D380 request F1during reboot

Compaq DL380 requesting F1 to continue when rebooting normal. How do I stop this from occurring?
4 REPLIES
Chris Bennett_9
Valued Contributor

Re: compaq D380 request F1during reboot

This is to alert you of a problem during POST. Did you receive any errors or warnings during POST?
Tad Nall
Frequent Advisor

Re: compaq D380 request F1during reboot

I had this same problem. no error messages just kept asking for F1. I decabled F1 prompting in BIOS.
JohnWRuffo
Honored Contributor

Re: compaq D380 request F1during reboot

If you use a System Partition:

Go into the F10 partition
First screen press CTRL A
- this will bring up a dialogue asking about ADVANCED MODE
Press enter to agree
Go to Sys. Config -> config Hardware -> Review and Modify -> View and Edit Details. PAGE DOWN twice
F1 Boot Prompt = Disable it by hitting ENTER
Save (F10) and exit

If you use the RBSU:

Hit F9 at boot and go down to Advanced Options on the first screen you will see an entry called "POST F1 Prompt".

Disable it and you won't get prompted again.

Hope this helps! -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Tad Nall
Frequent Advisor

Re: compaq D380 request F1during reboot

i said decabled didn't I. I meant disabled