ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

correct ILO firmware versions??

Tom Lyczko
Super Advisor

correct ILO firmware versions??

I find HP's ILO firmware listings confusing because VMware ESX is not mentioned, nor is Windows Server 2008 R2.

 

What are the correct firmware/software versions for ILO 2 / LO100 on a DL180 G6 running WIndows Server 2008 R2??

 

What is the correct ILO 2 firmware for DL380 G5 running VMware ESX/ESXi??

 

What is the correct ILO 3 firmware for DL360 G7 running VMware ESX/ESXi??

 

OR -- for the ILO 2/3 firmware for our DL380s and DL360, what OS firmware do I download for ESX.ESXi host servers??

Thank you, Tom

 

1 REPLY
Modris Bremze
Esteemed Contributor

Re: correct ILO firmware versions??

iLO doesn't care what OS is running on the server. The latest iLO 2 version is 2.07, iLO 3 is at 1.26.

You just need the .bin file from the package to upgrade iLO through iLO web UI.