ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

could not be authenticated as a genuine HP drive

 
SOLVED
Go to solution
marya_admins
Advisor

Re: could not be authenticated as a genuine HP drive

"You may try downgrading your controller to the mentioned version. Do you have access to the iLO ? Please share an AHS Report (iLO--> System Information--> Active Health System Log) Reduce the time stamp to the last 24 hours (instead 7 days by default) in order to get a smaller file. "
archive with ahs report here https://drive.google.com/file/d/1aJxI8taoZKi9zrmueeJgxuLVJ_9zbTGV
i send password like private message to you

Highlighted
krasinka1409
Respected Contributor
Solution

Re: could not be authenticated as a genuine HP drive

Hello @marya_admins 

Thank you for the file. 

You have the integrated 420i i controller with optional expander drive cage. The affected drives are in the bays 17, 18, 19, 21 and 22. The affected bays/drive have differen model numbers, therefore i would exclud the drive itself as a reason for the issue. 

 

You may still try updating bay 21 and 22: 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_520a9eb2bda245ce9aa8d2f85f#tab-history

 

I checked all available documentation and unfortunatley there is nothing else I could advise you to do, except the controller downgrade. 

 

According your bootlogs, the issue started after the controller was updated from 5.22 to 8.32 . 

 

Please keep in mind that in rare cases a downgrade may damage the hardware.  If you decide to try downgrade the controller, my recommendation would be to do it in fe steps instead downgrading directly to 7.02. You may try first with 8.00--> 7.5-->7.02.

 

 

Thank you
I am an HPE Employee
marya_admins
Advisor

Re: could not be authenticated as a genuine HP drive

thank's for reply
i found only 7.5.0 and 7.0.2 versions for windows 2012
i can't find 8.00 (( where can i downloaded it?
how can i downgrade firmware version for example to 7.5.0 ?
when i run cp029122.exe i get message:
"The software is installed, but the installed version is newer than the version you are attempting to install.
 Current Version: 8.32
Pressing 'Install' will downgrade the software to an older version."
if i click "Install",  i get  message:
"No operation was performed.
You may look at the setup log file for more details if desired.
Additional Information:
Update not attempted (or interrupted). All selected devices are either up-to-date or have newer versions installed.
Press the 'Close' button to exit Setup."

marya_admins
Advisor

Re: could not be authenticated as a genuine HP drive

I've preformed downgrade to version 7.02 with by using hp sum
five warnings are gone. thank you.
but i one of the warning still persist in ilo (disk are light yellow):
"Physical Drive in Port 1I Box 1 Bay 4
Degraded (Predictive failure)"
and there is no warning in smart storage administrator or array configuration utility
how can i solve this problem?




 

krasinka1409
Respected Contributor

Re: could not be authenticated as a genuine HP drive

Hi marya_admins 

 

The predicitve failure status mean that the drive will fail soon. I believe there is no other way to solve this, except replacing the affected drive. 

Thank you
I am an HPE Employee
marya_admins
Advisor

Re: could not be authenticated as a genuine HP drive

yes, i know what is predictive failure.
i mean: why is disk status in ilo "degraded (predictive failure)" but in smart storage administrator and in array configuration utility there is no warnings ?