ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

cp001959 against cp001678

Meier Daniel
Frequent Advisor

cp001959 against cp001678

I tried to install on a PL 6500 (with Netelligent 2 Port card) the newest cp001959 (which is delivered with SS.620). This Teaming Driver tells me that the system is not supported. Then i tried a older one cp001678 and this is able to install.
So my question is it just a error in cp001959 or does this driver not support the old netelligent cards??
5 REPLIES
Terry Hutchings
Honored Contributor

Re: cp001959 against cp001678

I would recommend using this teaming and configuration utility until the next version is released (PSP 6.3). This should be fixed in the next rev.
The truth is out there, but I forgot the URL..
Meier Daniel
Frequent Advisor

Re: cp001959 against cp001678

Terry

do you work in the developement department of hp and you know that it will be fixed in the next release. I'm affraid, that hp will not support the netelligent cards in the future teaming drivers
Jens Baumann_2
Frequent Advisor

Re: cp001959 against cp001678

Well, the help file for the teaming software (cp001959) says these Netelligent adapters are supported:

Netelligent 10/100 TX PCI UTP
Netelligent 10-T PCI UTP
Netelligent Dual 10/100 TX PCI UTP
Netelligent 10 T/2 PCI UTP/Coax
Netelligent 10/100 TX PCI Embedded UTP Coax
Netelligent 10/100 TX PCI Embedded UTP
Netelligent 10/100 TX PCI Embedded UTP/AUI

So I think that it's a bug in the software. I could not find any statement about adapters which will no longer be supported in the near future.
Jens Baumann_2
Frequent Advisor

Re: cp001959 against cp001678

There's something else I just noticed - the "supported systems" list for the cp001959 teaming software does no longer mention the older Proliant systems (pre- DL/ML/BL/CL), i.e. your SERVER is no longer in the "supported systems" list. So it's not a problem with the netelligent cars, it's your server that is no longer supported. That's why the error message stated that the "system" is not supported.
Terry Hutchings
Honored Contributor

Re: cp001959 against cp001678

Older servers are still supported. If you were to put an NC series nic into an older machine, the utility will install correctly.

Like I said the one in the 6.3 support pack will have support for Netelligent nics again. I don't work in the development area, but I do know the updated version (with support for TLAN based chips) should have support for these again.
The truth is out there, but I forgot the URL..