ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

cpq32fs2 error, Event ID: 11

Vince Ingram
Occasional Visitor

cpq32fs2 error, Event ID: 11

I continue to receive the following error on one of our ML530's:
Event ID: 11.
Event Time: 02/06/03 16:27:18
Error.
Event User: N/A.
Event Source: cpq32fs2.
Event Detail: The driver detected a controller error on
\Device\Scsi\cpq32fs21.

The fix I read from Compaq is for Windows NT, but this system is running Windows 2000. Does anyone know which SoftPaq will fix this in 2000?
27 REPLIES
Theo Hill_1
Honored Contributor

Re: cpq32fs2 error, Event ID: 11

You should always be using the latest softpaq's. Does the error only occur on boot? I would suggest reinstalling all SCSI drivers.
Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

Hi Vince,
Do you have a Tape drive internal to the server? This could be a termination issue for the DLT/Tape drive.

Mark
We are here for a good time, not a long time!
Alex Hose
Advisor

Re: cpq32fs2 error, Event ID: 11

Hi Mark,
What do you mean by termination issue for the tape drive?

BTW: I am also having the same problem on my Proliant 6500.

Thanks

Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

I have seen in the past where a point to point cable is being used for the tape drive as opposed to a terminated cable. Also some tape/DLT drives have an active terminator directly on the back of the drive.

Mark
We are here for a good time, not a long time!
Vince Ingram
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

This system does have an internal AIT-35 drive installed. I will check its termination. I have another server with an identical configuration, but this error does not occur on it. It is possible that they have different cables though. I'll check this. Thanks for all of your input.
Daniel Leblanc_1
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

i have also the same problem with a Proliant 1600 and a DDS4 Autoloader (5713a)...Event 11 message:The driver detected a controller error on \Device\Scsi\cpq32fs22.

how can i resolve this error??

Thanks alll
Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

Hi Daniel,
There are three things you can try.
First is to update the CPQ32FS2 driver.
Second is to make sure you are using a terminated cable but this all depends on the backup drive you are using. ie: does it have an active terminator on the drive?
The next one will be to change the cpq32fs2 driver to Symbios C810 driver. Now before you do this you have to make sure you are booting off a Smart Array controller and NOT the on-board SCSI. If you are botting off the on-board and change the driver you will Blue Screen and have to rebuild from scratch.

Mark
We are here for a good time, not a long time!
Albert Chin
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

Hi I'm also getting the following error message:
Event ID: 11
Source: sonysdx-VRTS
Type: Error
category: None

The description for Event ID ( 11 ) in Source ( sonysdx-VRTS ) could not be found. It contains the following insertion string(s): \Device\Tape0.

Safe to assume I should try the same steps as listed above?
Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

Hi ALbert,
Yes, you can give the above a try.
Please please be aware that this only applies to the older servers, 1600, 2500,etc.
Make sure you are booting off a Smart Array controller and NOT the on-board SCSI. Unless you like to rebuild from scratch.

Mark
We are here for a good time, not a long time!
Albert Chin
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

Ok I'm using a 1600, but this machine is so old (yeah it's sad) it doesn't have a smart array controller and only has the onboard SCSI. Should I just ignore this message or what would the alternative solution be?
Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

Hi Albert,
Do not change the SCSI driver to Symbios C810. You will blue screen. Try to update the driver or check the cables.
Is the Sony seen at POST?

Mark
We are here for a good time, not a long time!
Albert Chin
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

Mark,

This server has caused us so many headaches and problems you wouldn't believe it!! We've replaced almost every single piece/part from scsi cable to HDs to EVERYTHING!! The device was JUST swapped out less than 2 months ago, with everything being recabled (so it may be the drivers).

The device shows up at post and works fine, just the event viewer lists an error every day. I haven't had a chance to do any of the changes you've suggested because the server is a live production must be up 24/7 type machine.
Mark Cloutier
Respected Contributor

Re: cpq32fs2 error, Event ID: 11

Hi Albert,
I have found that this error could be more informational and should be ignored.
The reason I say this is due to everything is working fine.
By any chance do you have a normal SCSI controller to try the sony on? Obviously this error is driving you crazy. The CPQ32FS2 is looking for a certain type of response from the Sony drive. Since it's not a Compaq device it reports an error back to the driver and there's the Id 11 error.

Mark
We are here for a good time, not a long time!
Tom Mucha_1
Trusted Contributor

Re: cpq32fs2 error, Event ID: 11

Does everyone have an AIT 35/70 Tape drive that is getting this error? Does it happen ONLY when you eject the tape by hand?

We get this error when we eject tapes by hand on AIT 35/70's. When the backup software ejects it, no error is logged. We've been ignoring it.
Jens Baumann_2
Frequent Advisor

Re: cpq32fs2 error, Event ID: 11

Generally, this is an error message which wants to tell you "there's something weird going on on the SCSI bus". Most likely causes are cabling or termination problems, but it COULD also be a defective SCSI device, or (on a bus with lots of devices) a device which does not like to be in the position on the bus it is in (e.g. we once had several external CD drives, and we only could get them working in one particular order on the bus) or a device which is sending a message the server can not cope with (like the "eject tape by hand" thing in a previous message in this thread). Microsoft has a knowledge base entry for event id 9/11 messages:

http://support.microsoft.com/default.aspx?scid=kb;en-us;154690
kuan
Advisor

Re: cpq32fs2 error, Event ID: 11

Hi,

I have ahd EXACTLY the same problems yesterday on a ProLiant 1600R, which uses an onboard SCSI controller.

Exactly the same message and it kept repeating every 4 seconds or so in NT Event Viewer.

I had a system board, backplane board, 40/80DLT and scsi cable (btw does anyone know the Compaq SPS number for a cable with LVD/SE)?

After rebooting the server it seems to be ok, though all the parts are still on standby!

But i will certainly try the symbios c810 driver, thanks Mark.

Regards,
KUAN
jorge santos_4
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

Albert Chin
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

ok does anyone have the direct link for the proliant 1600 CP000793 pack that is referenced on the link above and in the article, which doesn't give you a direct link to it? this new hp site drives me CRAZY!!!
Sy Sahad
Occasional Advisor

Re: cpq32fs2 error, Event ID: 11

Hello Guys,
Since six dayx i have got the same errors.

I'm running Windows NT SP6, i have
Proliant 2500 with Smart Array 2P and Internal SCSI Ultra Wide 32 bit controller,
and External DDS4 20/40 HP DAT drive on ID 6,
ArcServe 2000 for Windows NT Workgroup Advanced Edition Version 7 with SP4.

I have the following errors:

Event ID 11
Source CPQ32FS2
Description - The drive detected a controller error on \Device\ScsiPort3

and

Event ID5
Source CPQ32FS2
Description - a parity error was detected on \Device\ScsiPort3


and the Arcseve actvity log the following errors were displayed :
E6300 - Windows NT SCSI Port Error


I first apply all upgrads with SSD 2.22 and SmartStart 5.20 components. I have apply the HP tape device HPdat.sys find in the tape CDROM, and i have reduce the tape speed in the Proliant Setup to SCSI-2 or SCSI-1, but this made no difference.

When i remove CPQ32FS2 and apply Logic Symbios C810, i can run NT Backup; but the tape is not detect by Tape Tools and ArcServe.
That means the tape drive and cables are good.
It's the CPQ32FS2 device problem.

How can configure the tape in ArcServce with SCSI Symbios device ?

Thanks for suggestion.
Sy
Troy Wood
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

I just ran into the same problem on a Compaq Proliant 3000 when I upgraded the EMC Power Path software (the server is also connected to an EMC Sym 8530). When I reveved back down to Power Path 2.1, the problem went away. Any ideas Mark?

Thanks.
Troy Wood
Shannon Wyatt_1
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

I'm having the same problem. I thought that I solved it by moving the tape library (an SSL2020) to a different server. It worked for 1 week then it started with the error. These servers all have the latest drivers from Compaq.

Help!!!!
Shannon Wyatt_1
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

The problem I have is that once these errors start Backup Exec doesn't work at all. If it still worked I wouldn't necessarily mind the error. The servers that I've tried are ML530s. I've replaced the cables, so I doubt that it is a termination issue. Once this starts it takes me about a dozen or so reboots to get this thing working again.

Kind of sucks when you have over 20k in hardware and you can't get the library to work more then a few days without blowing up!!!!
Cody Payne
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

I am also getting this error after applying SP4 to my Win2K server. I have a Compaq StorageWorks TL891 Tape Library attached to this server..and now getting errors in the Event Logs and Veritas BackUpExec no longer can find the drive. If I look in the System Devices it shows up just fine. I have tried to apply HP's SoftPaq with no changes to the behavior.

Help would be appreciated.
Eryka
Occasional Visitor

Re: cpq32fs2 error, Event ID: 11

Ok, as for the backup not working i had that problem after installing, and for some reason it changed the drive id to hp1 instead of the original hp0, but i still get the error 11 which I do not know how to remove, though everything is functioning well now.