ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

disable embedded VGA-Card

Ayman Altounji
Valued Contributor

disable embedded VGA-Card

Hi,

I guess I'm stupid, but I fail to disable the embedded GA-Cardbecause IIreceive Errors after installing the Remote Insight Lights Out Board! I get to entries for an AAT-Graphicdapter in the SySystem propertiesand of this entry gets an Exclemationmark (wwrongspelling?), even if IIinstall the right driver.
It doesn't matter if IIuse the DIP-Switch nor the Systempartition.

Any help for me??

Thx,

Joerg
5 REPLIES
Ayman Altounji
Valued Contributor

Re: disable embedded VGA-Card

Did you set SW1 - switch 1 to "ON" (you have to physically disable the video controller)? Check the label inside the system's cover for the location of this switch.
Ayman Altounji
Valued Contributor

Re: disable embedded VGA-Card

Hi Ron,

yes, that's what I mean when I wrote that I use the DIP-Switch. But the Error still occurs that I get entries in my StartUp-EventLog and the Systemproperties still shows me two Adapters. I already make an update of the Rompaq to the newest avaible Version 11-08-00.

Any further suggestions??

Best regards,

Joerg
Ayman Altounji
Valued Contributor

Re: disable embedded VGA-Card

Well, you are not stupid. I also experience the same problem. Followed the manual in disabling the embedded card by setting the DIP switch but what ever I do it still pops up everywhere (in Systempartition info and Win2K). I also tried an work around that was available for WinNT but that didn't solve my problem either. This basicaly means I'm stuck with an 640/480 resolution. An workable solution would very much appreciated also by me! Many thanks in advance.
Ayman Altounji
Valued Contributor

Re: disable embedded VGA-Card

I've spent the entire day troubleshooting this problem but have resolved it. Disable the embedded video controller and move the LightsOut board to the 32-bit PCI slot. Its a tight fit being a full length card and the motherboard cables though. The embedded video controller will still appear in the Device Manager but a small price for the higher video resolutions. :)
Ayman Altounji
Valued Contributor

Re: disable embedded VGA-Card

Hi again,

just to give you a "solution"! After I'd talked directly with Compaq, they doublecheck the problem and moves it forward to Microsoft. As Windows 2000 got Plug & Pray, sorry Plug & Play :-)), it detects the embedded VGA-Card even if it's diabled. So the only "Solution" according to Compaq is to disable the VGA-Card after Windows 2000 is installed in the Systemproperties manually.

Hopefully this id helpful for you,

Joerg