ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

disable hyperthreading

 
arie_5
Contributor

disable hyperthreading

how can i disable hyperthreading on prolient dl360G4 ?
i think that for my SQL server hyperthreading is not good. i whant to try disable the hyperthreading. how do i do that?
2 REPLIES
Vijay_44
Honored Contributor

Re: disable hyperthreading

you can. the option is in the RBSU (F9 on POST). I think its under the advnaced option
There’s your problem!!! This thing is set to EVIL!
Colin_29
Trusted Contributor

Re: disable hyperthreading

Arie,

To disable Hyper-Threading: Press F9 at POST to enter ROM-Based Setup Utility (RBSU) then from the Main Menu, select Advanced Options and from the Advanced Options menu, select Hyper-Threading and select Disabled.

You may find this old Compaq link on Hyper-Threading useful: http://h18004.www1.hp.com/products/servers/technology/hyper-threading.html

HTH
Colin