ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

dl380g2 and nic teaming

PJ Landis_2
Occasional Visitor

dl380g2 and nic teaming

Hi All

I have a DL380G2 with 2 embedded nc3163 fast ethernets.

I'm trying to get nic teaming to work.

Whatever I try, I get the following error:

"a team could not be crerated - team creation failed"

I've tried the following, rebooting each time:

1. using dhcp on both nics

2. assigning a static ip to both nics

3. static on one nic, dhcp on the other (I was reaching here, I know)

Nothing seems to work.

They are the exact same nics on the same subnet.

Any ideas?

4 REPLIES
Andy Jones_2
Occasional Visitor

Re: dl380g2 and nic teaming

Hi

This might help;
http://h18000.www1.hp.com/products/servers/networking/teaming.html#how

The network settings are assigned to the team - I usually set both to "Obtain addresses automatically..." and then static on the team.

Hope this helps
Cheers
Andy.
PJ Landis_2
Occasional Visitor

Re: dl380g2 and nic teaming

Thanks Andy but that didn't help.

I know what it's supposed to do, I just can't get it to do that.

I did try setting both nics to "obtain address automatically"; that's dhcp.

I can't them to team to put a static on the virtual team nic.

Is there official documentation anywhere that I could look over to make sure I'm doing it right?

But I guess I am; dhcp on both nics, click on HP Netwoking Teaming and Configuration, select both nics and click on TEAM, accept the defaults for load balancing, click on ok, click on ok -- that's when I get the error
Jorge_78
Occasional Visitor

Re: dl380g2 and nic teaming

I have exactly the same problem, DL360, NC7781 Gigabit Ethernet interfaces, Windows 2003. Just before the error mentioned above I get a pop-up window with the message:
"HP Network Configuration Utility 7
INetCfg::Aply Failed: 0x4a020."
Driver Version: 7.74.0.0
I tried points 1 to 3 above, none of them worked.
I would aprecciate any ideas on this.
Thanks!
Jaime Arellano V
Occasional Advisor

Re: dl380g2 and nic teaming

I found the solution. I have disabled the antivirus (acces protection) and the teaming can be created.

In Spanish "La solucion que yo encontré fue desactivar la protección por acceso del antivirus, me impedía realizar modificaciones y crear/modificar servicios" tras esto pude crear el teaming sin problemas" Espero que les sirva