ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

error instal kaspersky in dl 180 gen 9

stephan_w
Occasional Visitor

error instal kaspersky in dl 180 gen 9

can anyone help me

 when install kaspersky in windows server 2012 server dl 180 gen 9, i hav error nmi_hardware_failure BSOD

3 REPLIES
Torsten.
Acclaimed Contributor

Re: error instal kaspersky in dl 180 gen 9

Just in case I would first check if the BIOS version is already 1.50:

http://h20565.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=7252825&swItemId=MTX_fb28b36208de49d7a5b58f19d9&swEnvOid=4064#tab-history


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
RDSR2k
Occasional Collector

Re: error instal kaspersky in dl 180 gen 9

There is another option to fix this.  I encountered this same error when Installing Kaspersky Endpoint Security 10 (Multiple versions) on an HP Proliant ML150 Gen9. The Kav tech support informed me to upgrade to the latest version to try and fix as they always do.  This did nothing to fix the issue.

I found a fix for this on their forums. Their support was little help with this issue but this worked for me on three different servers w/ the same issue.

This is a copy/paste from the forum post I had found (NOTE: There was a link but I deleted due to some policies regarding URL posts)

"For future reference, the error i had was NMI_HARDWARE_FAILURE in hal.dll. After translating it the solution was to run bcdedit /set x2apicpolicy disable in a command prompt and reboot."

I booted into Safemode with CMD prompt, Ran the CMD and after running the CMD, I had to remove Kaspersky 10 from within safemode using their uninstall utility and reinstall it to fix the NMI error I was getting. Kaspersky ran fine from that point forward.

Thanks,

RDSR2k

RDSR2k
Occasional Collector

Re: error instal kaspersky in dl 180 gen 9

Forgot to mention.  I'm running a Windows 2012 R2 server OS fully updated.  I had upgraded to the most recent BIOS / Firmware as of 02/2016 which didn't help.  Also tried to change the boot mode from UEFI mode to Legacy which didn't help and killed my Raid support and had to rebuild the Raid and reinstall the OS.  The Legacy mode option didn't work for me in this case nor did the Bios update!