ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

event log errors on new build (3101, 37, 61)

Ayman Altounji
Valued Contributor

event log errors on new build (3101, 37, 61)

I just installed W2K Advanced Server on a DL360, and have the following event log errors. Anyone know what is going on?

3101: Unable to read IO control information from NBT device.

37: WMI ADAP was unable to load the perfproc.dll performance library due to an unknown problem within the library: 0x0

61: WMI ADAP was unable to process the PerfDisk performance library due to a time violation in the open function
7 REPLIES
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

Hi I am experiencing similar problems to what you have described if you have any info I would greatly appreciate it. Peter
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

I have further info... I went to the Microsoft Knowledge Base, and found articles on each problem. These errors occur AFTER the Compaq Support Pack is installed, and it would appear that the drivers it installs having timing issues. Please reference the following:

Q255629
Q257760
Q266416

I have forwarded this to my Compaq rep, and will see what happens next.
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

I've just reviewed all 3 Q articles and couldn't find a single mention of the SupportPaq... or even Compaq. Also, the first of those is for RC2, not the final version of Win2K and the second seems to be for Professional only.

Do you have SP1 installed on the OS? What version of our SupportPaq did you install and was this done AFTER the service pack (always a good idea)?
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

There is no mention of the support pack, which is true. The problems do not occur until AFTER Support pack 5.04A is installed. Proir to that I get no errors, with the exception of the known CPQARRY2 error.

I am installing with Windows 2000 Advanced Server, retail version. It is not an RC, and it is not Professional. The Q articles mention the problem, and that is why I listed them.

I have installed the support pack both before and after SP1, and it makes no difference. I do a manual SmartStart install, configure the array, and install the OS on one large partition. When the system comes up, there is only the CPQARRY2 error. I then install the support pack, or SP1 and then the support pack, and get errors 3101, 37, and 61.

These errors appear to be driver related.
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

I am experiencing all the mentioned errors in the event log, including the CPQARRY2. I have called Compaq many times when I first discovered the error, if I recall it right, the 1st three errors were happen when I upgraded to w2k support pack 5.04A, and the CPQARRY2 error were happen even before Smart Start 4.80, could be starting from Smart Start 4.70. I build all my server using Smart Start Assisted Mode. Since the number of affected users are increasing. I am wonder if Compaq could take look to find out if a patch is needed to resolve these error. Thanks,
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

The 3101 error appears to be a Microsoft issue and is fixed in 2000 SP2. The fix is referenced in Q257760.
Ayman Altounji
Valued Contributor

Re: event log errors on new build (3101, 37, 61)

Hi,
I am also getting the CPQARRY2 errors, do I need to use the different version of Compaq SmartStart? I am using 5.3. If someone have the answer, please let me know on khanzada@emirates.com.

Hassan