ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

foundation agents problem

Geerts Nick
Occasional Advisor

foundation agents problem

We have a DL360G4 wit w2k3 sp1 installed. The problem we have is that the foundation agents crash all the time after following error. We already installed the latest PSP 7.8 but the problem remains. Does anyone know how to solve this issue?

Event Type: Information
Event Source: Application Error
Event Category: (100)
Event ID: 1004
Date: 6/07/2007
Time: 21:13:14
User: N/A
Computer: Description:
Reporting queued error: faulting application cqmghost.exe, version 7.80.0.0, faulting module cpqperf.dll, version 7.80.0.0, fault address 0x00007151.

10 REPLIES
Christian Mirasol
Occasional Visitor

Re: foundation agents problem

Same Issue. DL-360G3. W2K3 SP1.

Faulting application cqmghost.exe, version 7.80.0.0, faulting module cpqperf.dll, version 7.80.0.0, fault address 0x00007151.

Help please. Thanks.
Rancher
Honored Contributor

Re: foundation agents problem

You might see if the Remote Monitor Service is started. IF not, reinstall it and this might fix the problem.
Geerts Nick
Occasional Advisor

Re: foundation agents problem

Hello Rancher,

I tried reinstalling remote monitor service but the problem remains. Do you have other ideas that can help me? I have this same problem on 3 servers all dl360 g4...
Rancher
Honored Contributor

Re: foundation agents problem

It almost sounds like your foundation agents are corrupt. We have also run into that!
Try this:
Log onto the server and from Add/Remove Programs, uninstall HP Insight Management Agents. Reboot. Then log back on to the server and reinstall. Reboot and make sure all HP services have started.
KarloChacon
Honored Contributor

Re: foundation agents problem

hi Geerts Nick

if rancher's recommendation does not work

- try unistall all hp components on Add/Remove programs
- unistall SNMP Service on windows components
- reboot the server
- install and configure SNMP service again
- install Proliant Support Pack 7.9

and test it

it seems
cqmghost.exe and cpqperf.dll are related with the Foundation Agents


regards
Didn't your momma teach you to say thanks!
Geerts Nick
Occasional Advisor

Re: foundation agents problem

Uninstalling + reinstalling agents and snmp are not my preferred operations since I already had blue screens in the past on other servers after doing this, especially when reinstalling snmp. Do you have a best practice for this kind of operation?
KarloChacon
Honored Contributor

Re: foundation agents problem

hi

what about Rancher steps?

did you try it?

just removing HP Insight Management agents?

it can be removing it
restart server
restart SNMP
install HP Insight Management agents

try the same for
HP Version Control Agent for Windows

links form here
http://h18023.www1.hp.com/support/files/server/us/locate/69_6011.html#103

regards
Didn't your momma teach you to say thanks!
ViceSquad
Occasional Advisor

Re: foundation agents problem

I'm reviving this thread because I'm getting this exact same error with my brand new DL380G5 SBS 2003 R2 with version 8.0 and 8.1 of the foundation agents.

Surely someone at HP has identified the root cause of these errors by now?
GarethB
Occasional Advisor

Re: foundation agents problem

I also have the same problem Deploying 2003 R2 x86 and x64 on G5 Proliants. I'm using HP Rapid Deployment pack to deploy windows and PSP 8.00

I am wondering if there is a dependency on a windows compoennet that is not installed by default?
Tony Dorman
Occasional Visitor

Re: foundation agents problem

We are also experiencing the same issues since upgrading to PSP 8.10 , so will also be intersted to see if HP can provide a solution that doesn't involve "Trying" things. The 2 servers that we performed the upgrade to are 7 x 24 Servers that are not easy to get outage time from the customer for and when they do, it's early hours of the morning.. I don't believe the servers were having trouble with whatever earlier versions of the management agents(Sorry not sure what these were) We have also tried a "Force" of a reinstalltion of the PSP 8.10 install to see if that resolves things to no avail..