ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

gen8 hdd to gen6 server, with swapped caddies, doesnt recognize.

SOLVED
Go to solution
kpcz
Occasional Visitor

gen8 hdd to gen6 server, with swapped caddies, doesnt recognize.

Hello.
We have Proliant DL320 G6. Recently got an ilo error:

Internal SAS Eclosure device failure (RAID1)

We asap bought an hdd, what was designed for Gen8 servers (because this hdd we could get the fastest) changed the caddies and hotswaped it with the failed one. But the server does not detected the hdd (it hasent rebooted jet). The ACU doesnt recognize it (shows the failed hdd info), also the ilo doesnt say anything, and no LED is not blinking on the HDD case.

Could this be because of the Gen8 HDD? Or there could be some problems with controller?

failed hdd: MB0500EBNCR

new one: MB0500GCEHE

Thanks.

2 REPLIES
waaronb
Respected Contributor
Solution

Re: gen8 hdd to gen6 server, with swapped caddies, doesnt recognize.

I just looked each of those drive models up.  It seems like they're both 500GB SATA 7200 RPM LFF (3.5") drives.  The only difference is the new one is SATA 6Gbps and the old is SATA 3Gbps.

It seems like the new one should work fine and it would just throttle back to SATA 3G, in theory.  But since it's not, I'd suggest double-checking everything.  Try installing your franken-drive into another empty slot, if possible, just to make sure it's not a drive-bay issue.  Or another server entirely if you had that option.

If nothing seems to work, you could probably buy any non-OEM SATA 3.5" drive (make sure it's 7200 RPM though) of 500GB or larger since the G6 servers don't have any kind of check for "authentic" HP drives like the Gen8/Gen9 servers.  But really, that's kind of the same as getting the newer one from a Gen8 part # and installing it in the G6 caddy, so that's kind of strange.

Be sure to update this post with whatever you find, it will be interesting to see how it goes.

kpcz
Occasional Visitor

Re: gen8 hdd to gen6 server, with swapped caddies, doesnt recognize.

Thanks for your answer. It turns out that, I was not aware that to use hot swap capabilities you need to buy a "Drive hot-plug" licence from HP. As we dont have the licence, we had to reboot server and recover the RAID from the POST.

Thank you very much.