ProLiant Servers (ML,DL,SL)

gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

 
cberni
Occasional Contributor

gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

hi,

we have a lot of Gen9 and earlier hp proliant servers and we need to update do ubuntu 20.04 lts server (focal).

The problem is the MCP packages to Gen9 and earlier is the version "10.xx" or earlier. This "10.xx" versions has pakages to ubuntu 18.04 lts server only (bionic).

I tried to install the ubuntu "bionic" packages in "focal" but seens to have some incompatibly with snmpd version. (bionic is 5.7 snmpd version and focal is 5.8)

Will be any chances to have Ubuntu 20.04 (focal) release for MCP to Gen9 and earlier HP servers?

Or is there a way to get it working?

the MCP project: https://downloads.linux.hpe.com/SDR/project/mcp/

4 REPLIES 4
SanjeevGoyal
HPE Pro

Re: gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

cberni
Occasional Contributor

Re: gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

but will it not be supported?

SanjeevGoyal
HPE Pro

Re: gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

Hello,

 

It will not support.


I am a HPE Employee

Accept or Kudo

cberni
Occasional Contributor

Re: gen9 and earlier hpsmh (mcp) ubuntu 20.04 (focal)

this is very sad news.
is there any way to get the source code so you can make adjustments and than it works with the new versions of ubuntu linux?