ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

gibberish at f10

Vishu Gupta
Occasional Advisor

gibberish at f10

This is a Proliant 6000, I can't boot. It detects the Compaq 2DH Array Controller but I'm getting 1779 Slot 4 Drive Array Drive Failure on scsi port 1, scsi id 1...no scsi devices detected. When I press the F10 key to see system partitions, I get gibberish (this happened after I replaced the drive with the amber light). My question is, is this a drive failure or a array controller failure--any suggestions greatly appreciated.

Vishu
7 REPLIES
Terry Hutchings
Honored Contributor

Re: gibberish at f10

What kind of an array do you have configured (eg. raid 0, raid 5, etc)?
The truth is out there, but I forgot the URL..
Vishu Gupta
Occasional Advisor

Re: gibberish at f10

I don't know, I inherited this machine and I can't find out because it won't let me use F10 because of the gibberish--is there another way to find out what kind of array is configured?
Terry Hutchings
Honored Contributor

Re: gibberish at f10

Do you have a Smart Start CD you could boot off of?

The error you're getting and what happens when you press F10, would indicate to me this was configured in some kind of NON fault tolerant array.
The truth is out there, but I forgot the URL..
Vishu Gupta
Occasional Advisor

Re: gibberish at f10

Yes, I have a Smart Start CD, which I will boot from, what do you suggest?
Vishu Gupta
Occasional Advisor

Re: gibberish at f10

I booted off the SMartCD and ran the array config utility. I'm getting this error which presume its a hardware failure:

"smart 2dh controller in slot 4 cannot be configured by this program"

possible cause hardware failure.
Terry Hutchings
Honored Contributor

Re: gibberish at f10

I would recommend booting off the Smart Start CD and select the option to run the Array Configuration Utility to verify the configuration.
The truth is out there, but I forgot the URL..
Ian Matthews_2
Valued Contributor

Re: gibberish at f10

you could try array diagnostics utility from compaq's website