ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

hangs on scanning for scsi devices

Ayman Altounji
Valued Contributor

hangs on scanning for scsi devices

My computer has four 4.3G drives attached to a Smart 2/P Array Controller, and a CD-ROM and a 12/24 GB DAT attached to the integrated SCSI controller.

On boot up, my computer correctly detects the RAM and the processors. Next, the 2/P controller seems to detect my four hard drives (it displays "1 logical drive"). Then my computer hangs on "Scanning for SCSI devices..."

At the point where it would normally detect my CD and DAT drives, the computer hangs. I can't seem to get past that point to run diagnostics or system set up. I've reattached the cable several times, but it doesn't seem to help.

This problem happened after a power outage (although the server is set to shut down gracefully from a Compaq UPS). No hardware or software was changed or added prior to this problem surfacing. All the hardware had been in use for many months, and everything seemed to working properly before hand.

Can anyone help me get past "Scanning for SCSI devices"?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: hangs on scanning for scsi devices

What happens when you completely remove the DAT drives, will it continue past that point?
Ayman Altounji
Valued Contributor

Re: hangs on scanning for scsi devices

After spending some time on the phone with Compaq Tech Support, we determined that the problem was most likely a motherboard gone faulty. After disconnecting all the devices I could, reseating the devices I couldn't remove, and re-flashing the BIOS, the server continued to hang at the "Scanning for SCSI devices..." prompt.

Since that time, my office acquired another ProLiant 5000 server. I switched motherboards and, sure enough, the problem followed the motherboard to the other server.

Thanks for your response to my problem. It appears to be taken care of now.