ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

help any idear? server 2003 ctrl alt del not showing

DaveVPL
Advisor

help any idear? server 2003 ctrl alt del not showing

Hello,

I cant logon vie remote to this server, remote desktop works and I can see the ctl alt del box all ok, that is fine in my own session, but when I user remote console, or Dameware I cant see the logon box, its there and the curser changes as I hover over it, and when I click the keyboard button I can see the top half saying 2003 server.

I have looked at all the normal settings and cant see and funny res settings of screen savers, its like the display is messed up.

but like I say its ok on remote desktop, but that gives you you own session and not the default screen

Dave
4 REPLIES
ramesh_naik_
Esteemed Contributor

Re: help any idear? server 2003 ctrl alt del not showing

Hi Dave,

It is possible to force Windows to recognize a keyboard by the use of a registry key and parameters that are used for hotplug support of a keyboard.

Note:
Please take a registry backup before trying this.

We probably want to look at this registry entry anyway just to verify that all the values that should be there are in fact there. the registry value â headlessâ needs to be added under the key below for enabling "hotplugging" capability to the operating system: Key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\i8042prt\ParametersValue: HeadlessType: REG_DWORDData: 0x1 (Allow hotplugging a PS/2-style keyboard. To disable this feature, set the data value to 0.)

Hope this works!!!!!!

Regards,
rmn
KiranKumar_2
Frequent Advisor

Re: help any idear? server 2003 ctrl alt del not showing

Hi,

This is because there is no keyboard driver loaded bye the Operating system because there is no keyboard attached

You can edit windows registry to resolve this issue.


the registry value -- headless -- needs to be added under the key below for enabling "hotplugging" capability to the operating system:

Key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\i8042prt\Parameters
Value: Headless
Type: REG_DWORD
Data: 0x1 (Allow hotplugging a PS/2-style keyboard. To disable this feature, set the data value to 0.)


NOTE: Please try this only if you are comfortable with REGEDIT.
DaveVPL
Advisor

Re: help any idear? server 2003 ctrl alt del not showing

Hello I have added the key, called headless and tried a 1 and then a 0 in the box, I still cant see it....

new dword, called it headless and put a 1 in the end and even tried a 0.... none of the other servers have this value and they are fine? so I dont think its that..... like I said the ctrl alt del box is sort of there, I can hover over it....... anything else?

Dave
DaveVPL
Advisor

Re: help any idear? server 2003 ctrl alt del not showing

Although I have not restarted it since I added the key, Ive scanned for changes..... its also very funny, we use BG info and when I remote desktop in It is all ok like I have said, and I can logon, and the bg info looks all ok like boot time and things, but through dame ware and remote colsole it says booted last week...not right it was yester days as the remote desktop says?

what is this