HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

help on prolient ML370 startup message

 
Paulo_28
Occasional Advisor

help on prolient ML370 startup message

Hi,

When I start my server ML370 g3, it always give this message:

Press "F1" Key to continue
Press "F9" Key for ROM-Based setup utility
Press "F10" Key for system partition utilities

and every time it starts I have to press f1. is there any way to correct this problem and it starts without pressing f1?

thanks,

PAulo Meireles
1 REPLY
JohnWRuffo
Honored Contributor

Re: help on prolient ML370 startup message

Yes, you can clear this message:

1. Access for the RBSU (ROM-Based Setup Utility).
2. Select Advanced Options
3. Select POST F1 Prompt
4. Change this setting to DISABLED

Hope this helps. -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt