ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

help required on DL140 g3 - a wrong ver. Smartstart. - configure raid device

 
Network Junkie
Occasional Contributor

help required on DL140 g3 - a wrong ver. Smartstart. - configure raid device

We have just received 4nos. Proliant DL140 and are trying to install Windows Server 2003 Standard R2 on it.
It does come with a wrong ver. Smartstart. + a Server Support and Doc CD with it. The server has 2 SCSI drives (1 port 15k , Serial scsi, 146 GB
). However, due to not having a Floppy Disk drive, I can't think for the life of me of how to get the drivers for the RAID to be installed, USB memory key's don’t seem to work.

I have tried downloading smart start 7.8 as per forum, it as well didn’t help.


And using smart start : I get following error.

Smart Start does not support deployment for this server.
Consult the support matrix on the Smart Start Website at:

www.hp.com/servers/smartstart for a complete list of supported serveror the documentation shopped with your server for information on how to deploy this.



Seeking for quick response on it.


Regareds,
PS
2 REPLIES
dms_1
Trusted Contributor

Re: help required on DL140 g3 - a wrong ver. Smartstart. - configure raid device

Hi

If you have a CD ROM you can use for example nLite to integrate the drivers on a windows installation cd.

Drivers can be found here:

http://h18023.www1.hp.com/support/files/server/us/locate/69_6264.html#10

Regards
Network Junkie
Occasional Contributor

Re: help required on DL140 g3 - a wrong ver. Smartstart. - configure raid device

No luck:

The bitter part is none of the bootable disk work.
(win2k3, win2k or any other disk)

Any suggestions ! ? !

Regards,
prabesh