cancel
Showing results for 
Search instead for 
Did you mean: 

help

 
Ayman Altounji
Valued Contributor

help

I'v got this old computer. There is 486DX2/66 motherboard, 8mgb internal memory, SCSI controller for HD&CD, 4 slots for installing SIMMs 16 MB each. I try to run this comp, but have got next messages:
Compaq system BIOS(09/25/97)
172-EISA configuration nonvolatile memory invalid
initialization aborted
601-discette controller error
SCSI device detected
162-system option not set
164-memory size error (I added just only one pice 16MB MEM, maybe for this system need to install all slots memory?)
Run system configuration utility (I can't understend how to run this utility?)
I heard 4 times sound beep when this information applied.
How can I make a boot disk?
What kind of steps I need to do to run this comp?
I'll be greatfull to anybody how is going to help me with those questions.
Alex
2 REPLIES
Ayman Altounji
Valued Contributor

Re: help

Alex,

I've had the same server sitting on a shelf for the past year, and just decided to take it down and use it to run my stock tickers for me 24x7. I too am having MANY problems with this unit. In my 18 years of computer-related experience, I've NEVER had SO many problems with a single unit, EVER! It's 3am now, and I've been working on this unit since 5pm, and my IT manager stayed back with me to give me a hand as a favour... he just left to go home, and I had to give him the morning off... VERY FRUSTRATING!!!

Here's my problems and what I've tried thus far:

601-Disk Controller Error... I put in an old Goldstar IDE controller to see if I can by-pass the on-board controller, and after looking on Compaq.com for 2 hours, I cannot seem to find the dip-switch layout to tell me how to disable the darn thing!

164-Memory Size Error... then it tells me to press F1 to continue!?!?!?! I've tried REPEATEDLY many many many different function keys, and in combo too with alt and ctrl, to get into the bios. That is also failing me. I CANT EVEN GET IN!!!

What I'd love to do is get (even if it is just) W95b cab's on the hard drive to install an OS to run this 1.8MB program (can't run it off floppy, as it uses swap!)

I was hoping that MAYBE together we can help each other get through this. Maybe if we work together, we can get over these problems...

Here are a couple of links I've found that are quite helpful:

(Post beeping)
http://www5.compaq.com/support/techpubs/customer_advisories/8361.html

(Server Diag's Help)
http://www5.compaq.com/support/techpubs/customer_advisories/8600.html

(New Correctable Memory Error Threshold Limit )
http://www5.compaq.com/support/techpubs/customer_advisories/8827.html

(Compaq TechPubs Forum)
http://www5.compaq.com/support/techpubs/

Hope this helps! Let me know if you get anywhere and let's get through this together!

Cheers.

joe@savedonline.com
Ayman Altounji
Valued Contributor

Re: help

If the system has been setting on a shelf for a long time, the CMOS battery is dead. All the BIOS configuration stored in the CMOS is lost. So you will get all the error messages you are getting when the system tries to boot up.

Download and make the system configuration disks from this web address.
http://www5.compaq.com/support/files/server/us/download/7489.html

Boot the system with the first disk in the set. Say yes when the system asks to auto configure. Save the new hardware configuration to CMOS. Leave the system on for a whole day so the CMOS battery can charge. It the system still looses its CMOS configuration when you cold boot the system, replace the CMOS battery.

After the BIOS has been configured correctly for the hardware that is in the system you can then install an OS onto the SCSI hard drive. Let us know what OS is going to be installed and we can point you to the correct drivers.