HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

how i can disable the key"F1" to contiune?

 
maysen_1
Occasional Contributor

how i can disable the key"F1" to contiune?

i have a DL383G4 with 1 CPU and 5 FANs.when i add a CPU,but not add a FAN.when i power on ,it prompts "press F1 to continue,no fan redundants".
if i do not buy FAN,How i can disbable this error message?
3 REPLIES
amhakassa
Honored Contributor

Re: how i can disable the key"F1" to contiune?

Hi Maysen,

It is recommended to buy a redundant fun, hoewver, regardless if you want to disable the F1 prompt on POST

Reboot the server and press F9 when prompted (Which takes you to the RBSU-ROM Based Setup Utility) and go to Advanced options and that is where you can disable it

Regards
Amha Kassa
Tv_3
Respected Contributor

Re: how i can disable the key"F1" to contiune?


Aren't they shiped with 6 fans by default?

DL380 are known for there heavy heat flow.

You will become in troubles.

If the temp becomes to high your server will going down, or there will be heat dammage on the processor and that but thats an option you can't disble.

For your own savety, for max uptime i'l definitly should buy the fan.

Sincerly.
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
maysen_1
Occasional Contributor

Re: how i can disable the key"F1" to contiune?

thank ereryone! i will buy 3 fans.